My Connection Fails

Discussion in 'iPhone' started by DaGreat01, Jul 23, 2009.

  1. DaGreat01 macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #1
    At least once a day i try to use safari and the blue progress bar stays in the same spot and eventually says there is a connection error. So then i try to do a hard reset and when i try to open safari agin i get the same thing. Then i figured that i would turn off 3G then turn it back on. This process is easy but annoying because it takes the phone a while to find the edge connection then tune the 3G back on then find a 3G connection.

    Anyways, like i said, this happens at least once a day. So should i go get it checked out with a genius?
     

    Attached Files:

  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    Not until you at least do a restore or DFU restore.
     
  3. DaGreat01 thread starter macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #3
    Aw man...i didnt want to restore:( But i guess i have to. When i restore, do i restore from a back up? Or should i restore to factory settings, then from a back up?

    And what is DFU?:eek:
     
  4. DaGreat01 thread starter macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #4
    So I wake up and turn on my phone. I go to check if I have any email (since stupid gmail sucks) and it says connecting for a really long time. So I go to safari and get the same thing as you see up there. :mad:

    Ugh! I guess I have to restore. But I have a feeling it's not going to make a difference.
     
  5. uberamd macrumors 68030

    uberamd

    Joined:
    May 26, 2009
    Location:
    Minnesota
  6. kzoojason76 macrumors member

    Joined:
    Jul 11, 2008
    #6
    I'm just curious, why do you think gmail sucks?
     
  7. DaGreat01 thread starter macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #7
    The no push part of gmail lol. But gmail is the best other than that. :p
     
  8. uberamd macrumors 68030

    uberamd

    Joined:
    May 26, 2009
    Location:
    Minnesota
    #8
    PUSH, meh. Worst case scenario, if you have check intervals at 15 minutes you *might* need to wait 15 minutes for a new email to show up. And that is only if someone sends you an email the second the iPhone gets done checking. Usually you need to just wait a few minutes, I found that its fine. For some business professionals I understand the need for immediate email, but I can wait a couple minutes. Thats just me :)
     
  9. DaGreat01 thread starter macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #9
    Ummm............what? Are you saying there's a problem in the area or there is a 3G problem in my phone?
     
  10. uberamd macrumors 68030

    uberamd

    Joined:
    May 26, 2009
    Location:
    Minnesota
    #10
    What do you mean "ummmm........what?" I was saying it might be a 3G issue with AT&T. That explains itself. It might not be, but you never know.
     
  11. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #11
    I don't know if you're joking or not on Device Firmware Upgrade mode for restore.

    Here's a link:

    http://www.iclarified.com/entry/index.php?enid=1034

    I had assumed this had been going on for awhile. If not, it could just be your cell towers in the area. Call AT&T. If not, then you'll need to restore. That's the first question the Apple Genius will ask if you go to them.
     
  12. DaGreat01 thread starter macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #12
    Yea I found out what that was yesterday. And I guess I'll restore the next time it happens and call AT&T if it does it agin after that...

    Thanks for the help.
     
  13. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #13
    No, call AT&T before, so you don't waste your time. How long has this been going on (sounds like a song...:) )?
     
  14. kzoojason76 macrumors member

    Joined:
    Jul 11, 2008
    #14
    If you don't mind spending $25/year, Nuevasync (www.nuevasync.com) has a great push service for Gmail (and other IMAP email).
     
  15. DaGreat01 thread starter macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #15
    Ahhhh...good idea lol. ;)

    idk how long it has been going on. But it's hasn't been that long though.
     

Share This Page