My dock disappeared, my clock disappeared

Discussion in 'Mac Basics and Help' started by uuuuuuuu8, Jun 8, 2009.

  1. uuuuuuuu8 macrumors newbie

    Joined:
    Jun 8, 2009
    #1
    i also can't click on anything on the desktop, the only thing that is there and works are the words on the top, stopping at help. Also after every word i write, a pop up says 'alert cannot contact spell checker,' When i open safari i also cannot get it back to finder, and i can't search anything on the computer because after the second letter the screen flashes.

    It started this morning i tried to write something in stickies and the computer went crazy to a blue screen and the loading circle started spinning around so i shut it down, when i loaded it up i had all these problems.
    I have iBook g4 from 2005. What should i do, i don't know anything about computers. I tried searching online i tried to use killall Dock in terminal it didn't work, it said no matching processes were found.
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    Save any open documents, then run

    sudo reboot

    Hopefully things will be back to normal when the machine starts up again. If not, try repairing permissions.
     
  3. uuuuuuuu8 thread starter macrumors newbie

    Joined:
    Jun 8, 2009
    #3
    i tried what you recommended but they didn't work. thanks though.
     
  4. i.shaun macrumors 6502a

    i.shaun

    Joined:
    May 1, 2008
    Location:
    Canada
    #4
    Make a new user account to see if it works, as yours seems to be corrupted in some way

    Accounts are in System preferences if you can get to it
     

Share This Page