iPhone My dock just disappeared??

Discussion in 'Jailbreaks and iOS Hacks' started by wknapp0924, Jun 20, 2013.

  1. wknapp0924, Jun 20, 2013
    Last edited: Jun 20, 2013

    wknapp0924 macrumors 6502

    Joined:
    Sep 14, 2012
    Location:
    Honolulu, HI
    #1
    Ok so this might be an easy fix, but I have no clue how to fix it.

    I updated two tweaks in Cydia today - Activator / iOS 7 theme, and when he resprung every thing is slow as molasses, I try to unlock and it hangs there for over a minute and the most bizarre thing of all, my Dock is completely missing.

    I uninstalled Activator and Winterboard which should be the two culprits and my dock is still missing and the phone is slow to the point of being unusable.
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    You should have uninstalled the iOS 7 theme…

    Activator is never a problem and winterboard in itself is not a problem.

    Try booting in save mode and unistall the theme
     
  3. wknapp0924 thread starter macrumors 6502

    Joined:
    Sep 14, 2012
    Location:
    Honolulu, HI
    #3
    Damn, I uninstalled the iOS 7 theme, but not in safemode. Here is how I did everything

    Uninstalled iOS 7, uninstalled Activator, Uninstalled Winterboard, but not while in safe mode.
     
  4. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #4
    Boot up your device holding the volume up button, it'll disable all mobilesubstrate tweaks. Is your dock still missing when in this mode?
     
  5. wknapp0924 thread starter macrumors 6502

    Joined:
    Sep 14, 2012
    Location:
    Honolulu, HI
    #5
    Nope, It is back when I reboot in safe mode. I have now turned off all mobile substrate tweaks and the dock is back, but all my default apple icons are white except photos and the picture is a non-retina picture. So bizzare. I am installing each tweak back one by one now.
     
  6. wknapp0924 thread starter macrumors 6502

    Joined:
    Sep 14, 2012
    Location:
    Honolulu, HI
    #6
    Ok so I disabled and re-enabled every mobileSubstrate tweak in SBSettings, the problem was "Super Dock" freezing my phone, but if I disable then I have no dock again...
     
  7. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
  8. wknapp0924, Jun 20, 2013
    Last edited: Jun 20, 2013

    wknapp0924 thread starter macrumors 6502

    Joined:
    Sep 14, 2012
    Location:
    Honolulu, HI
    #8
    Ok so found out it wasnt super dock, that was just coverflow for my dock. The culprit for some reason was Springtomize 2, I uninstalled that, and all is good except I lost a full folder which was full of my jailbreak apps and NCsettings is invisible on my notification center now....

    Well I resinstalled Springtomize 2 and my lost folder came back and I went to NCsettings and disabled and re-enabled theme and they are no longer invisible. I really do not know what the culprit was now and I am very confused, but I am back to my ayecon theme which I love and the the phone is fully functional except the battery is now dead from respringing every 20 seconds. haha.
     

Share This Page