My earpods doesent work after iOS 10 on iPad Pro 9.7"

Discussion in 'iOS 10' started by carman1tr, Jun 15, 2016.

  1. carman1tr macrumors newbie

    carman1tr

    Joined:
    Jun 15, 2016
    Location:
    istanbul, Turkey
    #1
    Hello.

    i upgrade to ios 10 on my iPad Pro 9.7".
    After this i start to use it. But the earpods stopped working. (in sound menu when i choose ring tone it works but when i open Youtube or video or music it doesent work)
    I formated the tablet using reset on menu. But the earpods still doesent work.

    The speakers are working no problem but earpods doesent work :((
     
  2. Still100 macrumors regular

    Joined:
    Dec 21, 2011
    #2
    The iOS 10 you installed prob thinks you have an iPhone 7.
     
  3. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #3
    Same problem on an Pro 9.7". Looks like we got beta'd good ;)
     
  4. jarodlee88 macrumors member

    jarodlee88

    Joined:
    Jun 12, 2016
    #4
    That's what beta testing is for I guess, to find bugs Apple can't find
     
  5. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #5
    absolutely. you won't hear me complaining about it. knew what i was doing when i pulled the trigger. i don't think i have any mechanism to report because i'm not actually a dev but I'm sure people who are will encounter and report it
     
  6. carman1tr thread starter macrumors newbie

    carman1tr

    Joined:
    Jun 15, 2016
    Location:
    istanbul, Turkey
    #6
    Do you solve it? I am planning to return to ios 9 :(
     
  7. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #7
    I didn't. I haven't really tried though. At least try a reset all settings if you haven't already.
     
  8. carman1tr thread starter macrumors newbie

    carman1tr

    Joined:
    Jun 15, 2016
    Location:
    istanbul, Turkey
    #8

    i reset to ios 9.3.2 using DFU mode. And i update it to ios 10 again. This time it worked :)
     
  9. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #9
    Interesting and thanks for the update. I'm curious; I had the earphones plugged in when I upgraded. Did you have them plugged in the first time but not the second? A bit of a random question, I know.
     
  10. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #10
    You don't need a developer account to report bugs.
     
  11. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #11
    Nice! Just logged in and you're right. I'll get on that now.
     
  12. Abazigal macrumors 604

    Abazigal

    Joined:
    Jul 18, 2011
    Location:
    Singapore
    #12
    Makes you wonder how obvious bugs like this made it through QC. Nobody at Apple uses EarPods or are they all using Bluetooth / lightning headphones already?
     
  13. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #13
    Just a note to confirm that Erase All Settings cures this issue. Bit of a pain in the butt to put wallpaper etc. back but not the end of the world by any means.
     
  14. jarodlee88 macrumors member

    jarodlee88

    Joined:
    Jun 12, 2016
    #14
    It a new OS, it's going to be installed on millions of devices and not all of these devices will have the same bugs. Apple probably only test a few hundred devices and maybe these devices didn't encounter this EarPods issue as these devices would probably have a fresh install of iOS 10 without interference from other factors like third part apps. Anyways, that's basically why Apple introduce developer beta and the public beta.
     
  15. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #15
    And to add to what you've said. It's a Developer Preview 1. It's really not meant to be fully functioning or void of obvious bugs. It's for developers to get a sense of the new look/features of iOS and get started on their apps to update/write new apps to utilize new features.

    Real beta doesn't really start until Developer Preview 3 usually. Usually by then most/all features are finally enabled and bug fixes and tweaks begin.
     
  16. carman1tr thread starter macrumors newbie

    carman1tr

    Joined:
    Jun 15, 2016
    Location:
    istanbul, Turkey
    #16
    The earpods were unplugged everytime.
     
  17. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #17
    Ok. I was just looking for an angle on repro but it was a stretch at best :)
     
  18. Bigads macrumors regular

    Bigads

    Joined:
    Jun 17, 2012
    Location:
    Here
    #18
    I was experiencing this problem too, tried a reset all settings which worked.
    Went back to listen to music again an hour or so later and it's not working again.
    Will detail on feedback website to Apple.
     
  19. Ayeyotone macrumors regular

    Ayeyotone

    Joined:
    Sep 15, 2012
    #19
    Just reset all settings work instead of restoring
     
  20. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #20
    Yikes. Mine are still working as of now but it sounds like that could change.
     

Share This Page