My Expierence with ZiPhone.

Discussion in 'iPhone' started by nickspohn, Feb 12, 2008.

  1. nickspohn macrumors 68040

    nickspohn

    Joined:
    Jun 9, 2007
    #1
    Is the biggest joke ever.

    I followed all the instructions, and cmon, ive jailbreaked my phone before, i know the insides and outs of this phone, but it seriously caused me about 5 hours of my night.

    Basically, it just stayed on "working" and i tried multiple methods of doing the trick. This whole time, my phone was in recovery mode. So ah, i figured just do a restore. Well, my phone was in 1.1.1 firmware (i believe..) so i couldn't restore, because it gave me error 6 and 2003, every time. So i grabbed my other laptop, downgraded itunes on there (i had to use 7.5, and that gave me a whole other set of errors with quicktime), downloaded old firmware, installed firmware, upgraded itunes, upgraded firmware, and now im syncing back all my stuff. I summed this story up fast, but i was basically puzzled and thought i was screwed for the past 5 hours.

    Thanks for reading.
     
  2. hexonxonx macrumors 601

    Joined:
    Jul 4, 2007
    Location:
    Denver Colorado
    #2
    I spent about 5 minutes on it last night and it worked the first time.
     
  3. sneeks macrumors 6502a

    Joined:
    Oct 21, 2007
    Location:
    Glasgow, UK
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A93 Safari/419.3)

    I had no issues with the install but found too many bugs and problems with the Jailbreak so I reverted to standard.
     
  4. cubbie5150 macrumors 6502a

    Joined:
    Mar 4, 2007
    #4
    I was gonna restore to clean 1.1.3 & try this jailbreak, but I think I'll hold off. I am currently running jailbroken 1.1.3 (unlocked--I'm an ATT customer) via the soft jailbreak through Installer.app (had to go through all the downgrades, etc.). Everything on my phone works, so I guess I see no particular reason to try this jailbreak.... I am going to wait for SDK & the next firmware to see what it brings.
     
  5. cazlar macrumors 6502

    Joined:
    Oct 2, 2003
    Location:
    Sydney, Australia
    #5
    I had problems on my 3.9BL trying to jailbreak 1.1.3. It kept stalling on the apple logo after rebooting. I'm not exactly certain what finally let it work, but I did it through Parallels/WinXP after killing iTunes.exe/iTunesHelper.exe and running it in verbose mode. I also had iTunes.app and iTunesHelper.app killed too to be sure.

    When it works, it works great. Unfortunately, it just doesn't work for everyone though and there doesn't seem to be much effort to work out WHY it fails for some.
     

Share This Page