My external speakers won't work after installing Adobe Flash Player? WHY!?

Discussion in 'Mac Basics and Help' started by acehigh2925, Jun 10, 2009.

  1. acehigh2925 macrumors newbie

    Joined:
    Jun 10, 2009
    #1
    Weirdest thing happened today.

    I have had a MacMini for about 2 months now, and use brand new Creative brand speakers to plug into it. Everything has worked fine, but this morning as I went onto a band's MySpace page I was informed that the music could not be played without installing a newer version of Adobe Flash Player. So I clicked the link and went through the installation and sure enough now the MySpace music player came up. Unfortunately, I noticed there was no sound coming out of my speakers. First, I checked each plug, but still no sound. Second, I reinstalled Adobe Flash Player for Mac (from the Adobe website), but it still didn't work. Third, I took the audio plug connecting my speakers and MacMini out and noticed that the music was playing through my MacMini, but when I plugged it back in I noticed that it wasn't coming through my external speakers. Dumbfounded, I plugged my iPod in through the Aux In on my speakers and noticed it worked perfectly fine. Finally, I switched audio cables connecting my MacMini and my Creative brand speakers and it still didn't work!!!!! What is going on here!?!?
     
  2. surflordca macrumors 6502a

    surflordca

    Joined:
    Nov 16, 2007
    Location:
    Ontario, Canada
    #2
    Have you tried rebooting?
     
  3. localoid macrumors 68020

    localoid

    Joined:
    Feb 20, 2007
    Location:
    America's Third World
    #3
    Are these analog speakers or USB speakers you're using?


    There's two places to check sound related settings on Macs:

    1. Click the :apple: at top left, and go to System Preferences -> Sound and click the Audio Devices tab. See if your settings look correct.

    2. Applications -> Utilities -> Audio MIDI Setup and click on the Audio Interfaces tab. Check your settings there and click the Configure Speakers button to see if that's setup correctly.
     
  4. acehigh2925 thread starter macrumors newbie

    Joined:
    Jun 10, 2009
    #4
    Thank you both!

    localoid - I did what you said and was able to get them to work again!
     

Share This Page