My FileVaulted home folder is really big, but can't find the source

XJ-Tim

macrumors newbie
Original poster
Mar 17, 2012
10
0
So i recently started getting "startup disk full" notifications on my Macbook Pro. did a bit of research and found OmniDiskSweeper. ran it and found this.

what is this folder "bands"? is it ok to delete everything inside it?
 

Attachments

Last edited:

XJ-Tim

macrumors newbie
Original poster
Mar 17, 2012
10
0
yes i think i have enabled filevault.

so how do i clear up this space. i dont think i need all 50GB of the files. when im going through finder i cant find any excessively large files.

EDIT: i dont really even know if i need filevault. not sure exactly what it does. if i disable it will that fix the problem?
 

GGJstudios

macrumors Westmere
May 16, 2008
44,365
703
i also found this

delete this?
No. If you don't know what something is, don't delete it. In general, restrict your deletion to user files and stay away from system files.

If you're wondering what "Other" category in the Lion storage tab is about, this may help explain:
For space issues not explained by the above, there are a few things you can try, some of which may or may not apply:
Here are a few resolutions found by others with the same question:
 
Nov 28, 2010
22,668
27
located
yes i think i have enabled filevault.

so how do i clear up this space. i dont think i need all 50GB of the files. when im going through finder i cant find any excessively large files.
You could press CMD+J to "Show View Options" when you files and folders in your home folder are visible and then check "Calculate all sizes" and look for big folders/files that way. It might take a while until all the sizes are calculated though.

Since search is not an option here: sleepimage – the Mac OS X sleepimage file explained
 
Nov 28, 2010
22,668
27
located
What happens, when you are inside your home folder (CMD+SHIFT+H)?

To edit your thread title to a descriptive one, maybe "My FileVaulted home folder is really big, but can't find the source", just click on the
button on the bottom right of your original post and then click the
button below your message.
 

XJ-Tim

macrumors newbie
Original poster
Mar 17, 2012
10
0
disabling filevault fixed it. i have 50GB available now. thanks for the help!!