My finder and safari have lost the "inside" of their toolbar icons

Discussion in 'OS X Mavericks (10.9)' started by tonythemediaguy, Jan 13, 2014.

  1. tonythemediaguy macrumors newbie

    Joined:
    Jan 11, 2006
    #1
    Has anybody seen this? It started when I updated to 10.9.1. I tried deleting the font cache but that didn't help. If I log into the machine with a different user, it works fine. Also, when I restart, it takes about 2 minutes to shutdown, but only 5 seconds to come on.
    This is a MacBook Air i7 1.7

    [​IMG]
     

    Attached Files:

  2. drew627 macrumors regular

    Joined:
    Jun 26, 2013
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    Are you running any type of GUI utility or anything? Like some of those utilities that change the colors of the menu bars? I have seen those cause this in Mavs.
     
  4. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #4
    I would suggest a Safe Mode boot (Shift key), then a restart.

    This will clear the caches and should fix the issue.

    "Starting up in Safe Mode

    To start up into Safe Mode (to Safe Boot), follow these steps.

    Be sure your Mac is shut down.
    Press the power button.
    Immediately after you hear the startup tone, hold the Shift key.
    The Shift key should be held as soon as possible after the startup tone, but not before the tone.
    Release the Shift key when you see the gray Apple logo and the progress indicator (looks like a spinning gear).
    After the logo appears, you should see a progress bar during startup. This indicates that your computer is performing a directory check as part of Safe Mode.

    To leave Safe Mode, restart your computer without holding any keys during startup."
     
  5. allthingsapple macrumors member

    Joined:
    Dec 27, 2013
    #5
    This package should restore your missing icons. Install the package and restart your mac.

    https://www.dropbox.com/s/5ewgau3ory2xmf2/System Default.pkg

    I had a similar issue and this fixed it for me.
     

Share This Page