My fonts have changed.

Discussion in 'MacBook' started by Helo2050, Sep 29, 2009.

  1. Helo2050 macrumors member

    Joined:
    Jul 27, 2009
    #1
    My SYSTEM fonts seem to be the default, however using other programs the font is different. For example:

    [​IMG]
    [​IMG]

    How can i get rid of this?? i have not installed any new fonts or anything!
     
  2. KielderWolf macrumors regular

    KielderWolf

    Joined:
    Aug 1, 2009
    Location:
    Northeast England
    #2
    Take a look in System Preferences > Appearance.

    At the bottom of the pane is a tick box labelled "Use LCD font smoothing when available" and a drop down menu labeled "Turn off text smoothing for font sizes [menu] and under"

    At present I have the tick box ticked, and font smoothing on all fonts above 8pt. Are your results different?
     

Share This Page