My friend's iMac is talking back! Help.

Discussion in 'Mac Basics and Help' started by bitdotpixel, Dec 9, 2007.

  1. bitdotpixel macrumors newbie

    Joined:
    Sep 13, 2005
    #1
    Anything he clicks, including Apps, Windows, Folders and Locations is automatically followed by the Apple Man voice, announcing the action.

    For instance, if he clicks iChat in his Dock, the voice immediately responds: "iChat version xyz, etc."

    How was this feature engaged and how can it be deactivated? Time for a reformat?
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    System Preferences --> Universal Access

    Turn "VoiceOver" off.

    Or just hit Command-F5 to turn it off. :)
     
  3. bitdotpixel thread starter macrumors newbie

    Joined:
    Sep 13, 2005
  4. skwij macrumors 6502

    Joined:
    Apr 10, 2006
    Location:
    Belleville, ON, Canada
    #4
    System Preferences>Universal Access

    OR

    System Preferences>Speech.

    I'm betting it's Universal Access.
     
  5. bitdotpixel thread starter macrumors newbie

    Joined:
    Sep 13, 2005

Share This Page