My G4 Turns Down Brightness When Sleeps

Discussion in 'macOS' started by AJKing, May 9, 2009.

  1. AJKing macrumors member

    AJKing

    Joined:
    Jan 24, 2008
    #1
    I recently bought a new Kensington Slimtype keyboard for my PowerMac G4 (dual 867mhz); it's running Leopard and everything other than this is working beautifully. For some reason, whenever it goes to sleep, it turns the brightness down to it's lowest setting - not a huge problem, I just turn it back up. Just wondering if anyone else is having this problem and if they are, how did they rectify it?
     
  2. zephead macrumors 68000

    zephead

    Joined:
    Apr 27, 2006
    Location:
    in your pants
    #2
    First, make sure you have "Automatically reduce brightness..." unchecked in System Prefs > Energy Saver > Options. If that doesn't work, it's time to jump into the Terminal and type...
    Code:
    sudo pmset -a halfdim 0
    Type in your password and you should be all set!
     
  3. AJKing thread starter macrumors member

    AJKing

    Joined:
    Jan 24, 2008
    #3
    I don't have that option in my System Pref's (odd because it mentions it in Help, running OS 10.5.6). How would I go about accessing the terminal?
     
  4. zephead macrumors 68000

    zephead

    Joined:
    Apr 27, 2006
    Location:
    in your pants
    #4
    It's located in /Applications/Utilities. Just copy and paste that command into the terminal.
     

Share This Page