My G5 freezes and goes to max fan a few seconds after booting

Discussion in 'PowerPC Macs' started by mac-men, Jan 30, 2017.

  1. mac-men, Jan 30, 2017
    Last edited: Jan 31, 2017

    mac-men Suspended

    mac-men

    Joined:
    Jan 30, 2017
    #1
    The quad core g5 has always been my dream computer and I finally got one from ebay! But I'm having an issue where when I turn it on, it works wonderfully for about 10 seconds to 1 minute, but then whatever's on the screen just freezes and the fans slowly get louder and louder :(

    It arrived with no HD, but I bought a mercury 3G SSD. I stuck it in this morning and booted to the CD drive (a leopard install disk from another mac). It worked perfectly this first time I booted it, and I even formatted the SSD in disk utilities on the install CD. I didn't go through with the install though because it said Mac OS wasn't compatible with the machine but that's because it's just the disk from another mac. I powered it off and went to work.

    When I got home I made a USB stick with bootable leopard and booted the g5 into open firmware. This is the first time it locked up and the fans went full blast. I unplugged the USB stick and tried open firmware again, but still full blast. I removed the SSD I stuck in earlier and tried again, but nope, still locked up & full blast. I then tried booting from targeted disk with my powerbook but the g5 froze on the boot menu thing that shows up when you hold alt/option (but that same boot menu worked without freezing earlier in the morning!).

    I googled the problem and reset the SMU. The first time I booted it after that, it booted to the leopard CD no problem! But then I tried again booting into the boot options menu with alt/option and it froze. I tried two more times to boot from the CD and it also froze each time.

    The weird thing is, it chimes every time I boot it, no matter if it's going to freeze or if it's going to work. Also, when it freezes booting to the leopard CD, sometimes it freezes on just a grey screen before the CD drive revs up, sometimes it freezes after the CD drive starts going, and the apple logo shows up.

    I don't know a whole lot about Powermacs, and I knew buying this from ebay was a long shot since it's quite old, but honestly I am DEVASTATED right now! I bought an SSD, a quadro, and 8GB of ram for this (I haven't installed any of that btw) but I'm not sure if my machine even works now or not :(

    edit: forgot to mention that when it arrived, the video card was slightly loose in the slot (it was missing its screw). The card and the slot look perfectly fine, but I wonder if there's a way I can rule out the video card even though I only have 1 (the quadro I ordered wont be here for a month or so)

    update 1: when it crashes, the red lights which light up are 2 and 7: "overtemp" and "checkstop"
     
  2. topbanana_, Jan 30, 2017
    Last edited: Jan 30, 2017

    topbanana_ macrumors member

    Joined:
    Jan 26, 2017
    Location:
    Manila, Philippines
    #2
    Any sign of leakage, stains etc from the liquid cooling system?
    Check the RAM sticks are seated properly - pull them and refit, 'wiggle' them gently in their sockets.

    Could also be breakdown of thermal paste on one of the CPU's etc etc. the fact it starts off Ok but then locks up (as heat builds up/system goes under load?) makes me think its heat related rather than breakage or connection issues - Best wait for someone to wake up with better knowledge than I :)
     
  3. mac-men, Jan 31, 2017
    Last edited: Jan 31, 2017

    mac-men thread starter Suspended

    mac-men

    Joined:
    Jan 30, 2017
    #3
    As an update, when it crashes, the red lights which light up are 2 and 7: "overtemp" and "checkstop"

    I am not sure if I should try and fix the LCS myself since it looks hard or if I should just contact the ebay seller and request a refund.

    hmm... I think I need to figure out how to take it apart and inspect it for damage. I will do that and follow up!
     

Share This Page