My gmail workaround

Discussion in 'iPhone' started by Dermot81, Jul 5, 2007.

  1. Dermot81 macrumors member

    Joined:
    Jun 10, 2007
    #1
    Heres my setup to prevent sent msgs in gmail from appearing in the iphone's inbox.

    Setup a filter in gmail to forward all msgs from yourself to another email and also select delete emails from yourself. Now at the other email you are forwarding gmail sent messages to, create another filter to sort all messages from your gmail address into a custom folder.

    This way you can freely send messages from your iPhone or gmail web client and have those messages be sorted and saved at another email. Not perfect, but gets the job done for the time being
     
  2. The General macrumors 601

    Joined:
    Jul 7, 2006
    #2
    I just setup the account manually by going to "other" and typing in the server info instead of using the Gmail preset.

    That, for whatever reason, solved my problem with sent mail showing up in the inbox.




    Account Information:
    • Name: John Appleseed
    • Address: johnappleseed@gmail.com
    • Description: John's Gmail

    Incoming Mail Server:
    • Host Name: pop.gmail.com
    • User Name: johnappleseed@gmail.com
    • Password: ********

    Outgoing Mail Server:
    • Host Name: smtp.gmail.com:587
    • User Name: johnappleseed@gmail.com
    • Password: ********

    Advanced -> Settings:
    • Incoming Uses SSL: [ON] ]
    • Outgoing Uses SSL: [ON] ]
    • Authentication: Password
    • Delete from server: Never
     
  3. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #3
    If you turn off Recent Mode, that will take care of that problem without the rules.
     
  4. Dermot81 thread starter macrumors member

    Joined:
    Jun 10, 2007
    #4
    lol yes that did it. Wow that was simple!
     
  5. edka macrumors member

    Joined:
    May 16, 2007
  6. iKwick7 macrumors 65816

    iKwick7

    Joined:
    Dec 29, 2004
    Location:
    The Wood of Spots, NJ
    #6
    Even with recent mode turned off, mail you sent on your computer still wind up on the iPhone.
     
  7. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #7
    Yes, if you use the web interface it will. Not if you use an email client like Outlook.
     
  8. ZBoater macrumors G3

    ZBoater

    Joined:
    Jul 2, 2007
    Location:
    Sunny Florida
    #8
    Settings / Mail / <your google account> / Advanced Mode / Use Recent Mode = OFF
     
  9. briananderson macrumors member

    Joined:
    Jul 1, 2007
    #9
    I tried turning off Recent Mode and found that I was unable to view emails that had attachments. As soon as I turned it back on, I could view attachments just fine. Is there another setting that I need to tweak?
     

Share This Page