my GOD......fix it Apple

Discussion in 'iPhone' started by WhySoSerious, Mar 25, 2009.

  1. WhySoSerious macrumors 65816

    WhySoSerious

    Joined:
    Jun 30, 2007
    Location:
    Dallas, TX
    #1
    seriously.......this is starting to really piss me off.

    Why can't I send emails from my iphone 3G, using my MobileMe aliases?

    what in the hell kind of benefit does it serve me to even create "up to 5 aliases" in MobileMe if my damn iphone can't even send emails from these aliases. it only allows me to send from the master account.

    completely, utterly retarded.

    FIX IT NOW! :mad::apple::mad:
     
  2. iwb macrumors newbie

    Joined:
    Jul 24, 2008
    #2
    Chill man... It works fine. I've got an alias set up and send from it and my main account often. :)

    I added another account under the Mail settings for the alias. I use a different Name, Address and Description. Just leave the incoming stuff blank since you don't need it. Have it use the me.com SMTP info and voila :)

    good luck.
    IWB
     
  3. arkitect macrumors 601

    arkitect

    Joined:
    Sep 5, 2005
    Location:
    Bath, United Kingdom
    #3
    Grief!
    Apoplexy in one post…

    Just create another account. No big deal.
     
  4. WhySoSerious thread starter macrumors 65816

    WhySoSerious

    Joined:
    Jun 30, 2007
    Location:
    Dallas, TX
    #4
    doesn't seem to work/set-up. can you give a step-by-step walk thru?

    when i enter the alias email address, it says it doesn't exist....though it does because i've used it since MM first came out.

    you don't get it, do you.

    i have a master email account (used for bills) and 3 alias accounts (which redirect mail to the master account) for other things......like friends, business and online orders.

    so if a friend emails me to my alias.....i can't reply back to them on my iphone via the alias because it only lets you compose/reply using your MASTER email account.

    get it now or should i bust out the crayolas and draw a follow-along-diagram?
     
  5. arkitect macrumors 601

    arkitect

    Joined:
    Sep 5, 2005
    Location:
    Bath, United Kingdom
    #5
    What no little *mad* icons this time?

    ;)

    Just chill a bit. We're not being unsympathetic to your problem. In fact we even offered assistance.

    :rolleyes:
     
  6. WhySoSerious thread starter macrumors 65816

    WhySoSerious

    Joined:
    Jun 30, 2007
    Location:
    Dallas, TX
    #6
    i apprecaite the help. can anyone provide a walk thru on setting this up because when i did it, the mail app said it could not complete the request.
     
  7. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #7
    I must agree with the OP, I don't see any option to add my aliases from my MobileMe account (formerly a .Mac account). I cannot add a new account using the alias since the credentials are incorrect for connecting to MobileMe.
     
  8. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #8
    Rather than get upset, I just deleted my MobileMe everything. It's a piece of crap. IMO....:(:(:(:(:(:(:(:(:(
     
  9. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #9
    Ah.. rather than select a MobileMe account, I tried again with the Other button.
     
  10. WhySoSerious thread starter macrumors 65816

    WhySoSerious

    Joined:
    Jun 30, 2007
    Location:
    Dallas, TX
    #10
    quite the opposite here.....i LOOOOVE mobileme!!!

    Here, just so you don't think i'm crazy on this topic. :)

    http://reviews.cnet.com/8301-19512_7-10115637-233.html
     
  11. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #11
    Yeah, what they said worked just fine.
    Create another account using the Other section using your MobileMe alias.
    Just put junk in the incoming mail field, since you have to have it to save your account, and fill out the outgoing mail server using your MobileMe SMTP address (smtp.mac.com) and your Primary MobileMe credentials.
    Once saved, go back in and choose the SMTP button and make sure smtp.mac.com is using SSL.

    Then when you compose an email, you can change the "From" address.

    One note, your default signature will be applied to your outgoing email.
     
  12. iwb macrumors newbie

    Joined:
    Jul 24, 2008
    #12
    Yep this is what I did.

    Don't get confused when it says it can't connect. It asks me "do you want to try without using SSL" and I say no and just click SAVE again. Then the "are you sure" message comes up and I hit SAVE again.

    Once you go back into the settings, I delete the incoming stuff so it doesn't keep checking and telling me it can't connect.

    I kinda wish if you added a MobileMe account on your iPhone, it would just list any aliases you have like it does when you log on to www.me.com but oh well.
     
  13. WhySoSerious thread starter macrumors 65816

    WhySoSerious

    Joined:
    Jun 30, 2007
    Location:
    Dallas, TX
    #13
    you sir, have been very helpful.

    i did what you said and it works. only issue i have is, every time i tap on the mail icon on the phone, it gives me a message saying it cant connect to the mail server. after hitting ok, i can proceed. have you found a way around this so the warning doesn't pop up?

    also, i noticed, if i send an email from my phone using an alias....it stores it only on the phone......not on the server (msgs sent won't appear on my MM desktop "sent" folder).
     
  14. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #14
    iwb has your solution to this issue.

     

Share This Page