My iCal calendar is no longer updating from the iCloud

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by ToddJ, Sep 13, 2011.

  1. ToddJ macrumors 6502

    Joined:
    May 23, 2008
    #1
    I'm not sure how long it has been doing this (i don't think for very long), but my iCal calendar will no long sync with some of the calendars i have in iCloud. It will start syncing some and then after awhile it stops and then the little triangle with the exclamation point shows up. Any idea what i can do to fix this?

    ----------

    I forgot to mention this before....when i click on the triangle with the exclamation point in the middle it comes up with this "The Server Responded with an Error. There was an unexpected error with the request (domain kCFErrorDomainCFNetwork / error 303). Not sure if this helps...i tried googling it, but found nothing.
     
  2. rneumann macrumors newbie

    Joined:
    Mar 22, 2011
    #2
    I am receiving the exact same error, as well. I upgraded all of my machines to 11C55 (that includes iCloud Beta).

    Anyone else seeing this problem?
     
  3. rtolboom macrumors member

    Joined:
    Nov 16, 2009
    #3
    I think it has to do with us using an @me account that was previously expired. If you log out from iCloud on your mac and try setting up iCloud once more, it will tell you to migrate. Which of course won't work...

    I guess we will have to wait till migrating actually works till iCloud will be fully working for us.
     
  4. ItsGavinC macrumors 6502

    Joined:
    Jun 29, 2007
    #4
    Exact same issue, and it's driving me crazy.

    Like the OP, *some* of my calendars sync using iCal. 6 out of the 7. Then it stops and I get the error message on the triangle.

    That 7th calendar is now in limbo. I can see it on iCloud.com, but it isn't visible on my iPhone or iPad.

    If I make an entry on my iOS devices using that calendar, the entry isn't visible and doesn't get synced across devices.

    Is it possible to roll back to a prior 10.7.2 version and see if that fixes the iCal problem?

    My other general worry is that I have no way to back up this "missing" calendar now. If Apple wipes the cloud in prep for GM, then all that data will be gone because the only place I can find it now is on iCloud.com.
     
  5. rtolboom macrumors member

    Joined:
    Nov 16, 2009
    #5
    To add to this issue; iPhone is working fine, mac and iPad syncs half my calendars.
     
  6. ajagibson macrumors newbie

    Joined:
    Sep 14, 2011
    #6
    I too am having this issue since 11C35. I have used 2 different iCloud (me.com) accounts and get the same 303 error. All calendars seem to download OK but new entries do not sync with iCloud. As previously mentioned, iPad and iPhone work fine and new & old entries sync OK.
    I have tried going back to 11C48 but no joy either.
    Hopefully a remedy can be found before the full release date.
     
  7. dizash macrumors member

    dizash

    Joined:
    Jul 2, 2008
    Location:
    New York
    #7
    Thanks for specifying the error message you get when you click on the triangle. I get the same EXACT error. My calendars are fine on the iCloud webapp, and also on both my iPhone and my iPad. It's just iCal communicating with the server which is the problem.

    I tried to look this up and found nothing when I searcher the entire error, but when I searched for error code 303, I found some stuff, some of which was not relevant. One site stated that code has to do with proxy servers. No clue about that but my mail and contacts are find, so I would hink that's not the case, unless it's the CalDV behavior but it was working in 10.7.2 with the separate iCloud app, just not working in this new build.

    I hope someone figures it out, or Apple seeds a new version soon- based on their release notes they seem almost ready to release a GM to devs.



    [/COLOR]I forgot to mention this before....when i click on the triangle with the exclamation point in the middle it comes up with this "The Server Responded with an Error. There was an unexpected error with the request (domain kCFErrorDomainCFNetwork / error 303). Not sure if this helps...i tried googling it, but found nothing.[/QUOTE]
     
  8. ToddJ thread starter macrumors 6502

    Joined:
    May 23, 2008
    #8
    i had did a test with both my email and contacts afterwards and those do work fine so it is just iCal. Hopefully, this is just a beta bug.....
     
  9. opdoraya macrumors newbie

    Joined:
    Jun 8, 2011
    #9
    me too facing same problem same eror message after installing 10.7.2 11C55
     
  10. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #10
    This is a known bug on the server-side. I'm guessing the next release will fix it.
     
  11. opdoraya macrumors newbie

    Joined:
    Jun 8, 2011
    #11
    it has resolved automatically
     
  12. ItsGavinC macrumors 6502

    Joined:
    Jun 29, 2007
    #12
    Resolved for me as well. Everything is 100% and quick now. Whew!
     
  13. ajagibson macrumors newbie

    Joined:
    Sep 14, 2011

Share This Page