My Imac can't get internet for our router!

Discussion in 'iMac' started by Wannabemacman, Jun 4, 2009.

  1. Wannabemacman macrumors newbie

    Joined:
    Jun 4, 2009
    #1
    I want to have internet really bad on the old Imac because I feeling the need to convert it to Leopard OSX. we have a belkin router and the Imac just dosn't want to connect with our network, i really need some help
     
  2. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #2
    we really need more info. What version of OSx are you running? How are you connecting? Wired? wireless? What iMac?
     
  3. ewilson6 macrumors 6502

    Joined:
    Nov 30, 2006
    #3
    run network diagnostics and post picture here so we can show you where the problem is.
     

    Attached Files:

  4. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #4
    Have you tried running on a different wireless channel?

    After a Leopard update my iMac G5 would no longer connect to the channel I was running on (Apple you buttholes), once I changed it to something else it was fine.
     
  5. Wannabemacman thread starter macrumors newbie

    Joined:
    Jun 4, 2009
    #5
    it is os 8.6, we are running a wired router, with ethernet cable, and the Imac i pretty old but im not sure what one it is. i wan't to get internet working before i do the leopard update
     
  6. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
  7. Wannabemacman thread starter macrumors newbie

    Joined:
    Jun 4, 2009
  8. ewilson6 macrumors 6502

    Joined:
    Nov 30, 2006
    #8
    don't bother updating it your computers processor can't handle leopard...it might handle tiger though.

    quit wasting your time with this dinosaur!
     
  9. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #9
    If you're running 8.6 now I doubt you have the cpu power and memory to upgrade to Leopard.
     

Share This Page