My iMac i3 loads iPhoto at restart

Discussion in 'iMac' started by Tim in Phoenix, Jan 1, 2012.

  1. Tim in Phoenix macrumors member

    Joined:
    Apr 9, 2010
    #1
    Guys

    Slightly annoying, how can I shut that off?


    .
     
  2. chrf097 macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    #2
    Do you have any iDevice or camera plugged into your computer on restart?
     
  3. Ddyracer macrumors 68000

    Ddyracer

    Joined:
    Nov 24, 2009
    #3
    Do you have Resume on? you can turn it off by going to system prefs>general
    and then uncheck "restore windows when quitting and reopening apps". You still have to uncheck again tho, when you shutdown.
     

    Attached Files:

  4. esmith macrumors member

    Joined:
    Oct 10, 2011
    Location:
    Canada
    #4
    also make sure it's not somehow added to login items under users & groups in systems preferences.
     
  5. Tim in Phoenix thread starter macrumors member

    Joined:
    Apr 9, 2010
    #5
    Hello

    I do not see anything in System Prefs labelled General, or Users & Groups, where are these found? OSX is 10.6.8

    .

    ----------

    Only the USB cable for my Sony camera (no camera though)

    .
     
  6. neonblue2 macrumors 6502a

    Joined:
    Aug 25, 2006
    Location:
    Port Pirie, South Australia
    #6
    They were called "Appearance" and "Accounts" under Snow Leopard (10.6).
     

Share This Page