My imac is waking up automatically! =( HELP!

Discussion in 'iMac' started by Willyee3, Mar 12, 2011.

  1. Willyee3 macrumors member

    Joined:
    Jun 20, 2010
    #1
    so my imac is waking up automatically... and im not sure waht it is.. i did a termal search thingy of what was causing it... heres what it said... any suggestions to help me rid of this problem?

    Not sure what the maintenance alarm is.... =_=..anyways thanx for whoever can help me out


    Sat Mar 12 05:51:35 William-Yees-iMac configd[13] <Notice>: network configuration changed.
    Sat Mar 12 05:51:35 William-Yees-iMac kernel[0] <Debug>: Wake reason = RTC
    Sat Mar 12 05:51:35 William-Yees-iMac kernel[0] <Debug>: RTC: maintenance alarm 2011/3/12 13:51:35, sleep 2011/3/12 12:03:38
    --
    Sat Mar 12 07:39:51 William-Yees-iMac airportd[7295] <Error>: _fastFinderContextInit: Starting auto-join with ssid 'Willy's Network'
    Sat Mar 12 07:39:51 William-Yees-iMac kernel[0] <Debug>: Wake reason = RTC
    Sat Mar 12 07:39:51 William-Yees-iMac kernel[0] <Debug>: RTC: maintenance alarm 2011/3/12 15:39:51, sleep 2011/3/12 13:51:52
    --
    Sat Mar 12 09:28:07 William-Yees-iMac airportd[7295] <Error>: _fastFinderContextInit: Starting auto-join with ssid 'Willy's Network'
    Sat Mar 12 09:28:07 William-Yees-iMac kernel[0] <Debug>: Wake reason = RTC
    Sat Mar 12 09:28:07 William-Yees-iMac kernel[0] <Debug>: RTC: maintenance alarm 2011/3/12 17:28:07, sleep 2011/3/12 15:40:08
    --
    Sat Mar 12 09:28:23 William-Yees-iMac kernel[0] <Debug>: System Sleep
    Sat Mar 12 11:09:03 William-Yees-iMac kernel[0] <Debug>: Wake reason =
    Sat Mar 12 11:09:03 William-Yees-iMac kernel[0] <Debug>: System Wake
    --
    Sat Mar 12 14:47:06 William-Yees-iMac airportd[7998] <Error>: _fastFinderContextInit: Starting auto-join with ssid 'Willy's Network'
    Sat Mar 12 14:47:06 William-Yees-iMac kernel[0] <Debug>: Wake reason = RTC
    Sat Mar 12 14:47:06 William-Yees-iMac kernel[0] <Debug>: RTC: maintenance alarm 2011/3/12 22:47:06, sleep 2011/3/12 20:59:07
    --
    Sat Mar 12 16:35:22 William-Yees-iMac configd[13] <Notice>: network configuration changed.
    Sat Mar 12 16:35:22 William-Yees-iMac kernel[0] <Debug>: Wake reason = RTC
    Sat Mar 12 16:35:22 William-Yees-iMac kernel[0] <Debug>: RTC: maintenance alarm 2011/3/13 00:35:22, sleep 2011/3/12 22:47:23
    --
    Sat Mar 12 18:23:38 William-Yees-iMac airportd[7998] <Error>: _fastFinderContextInit: Starting auto-join with ssid 'Willy's Network'
    Sat Mar 12 18:23:38 William-Yees-iMac kernel[0] <Debug>: Wake reason = RTC
    Sat Mar 12 18:23:38 William-Yees-iMac kernel[0] <Debug>: RTC: maintenance alarm 2011/3/13 02:23:38, sleep 2011/3/13 00:35:40
    --
    Sat Mar 12 18:23:54 William-Yees-iMac kernel[0] <Debug>: System Sleep
    Sat Mar 12 20:11:54 William-Yees-iMac kernel[0] <Debug>: Wake reason = RTC
    Sat Mar 12 20:11:54 William-Yees-iMac kernel[0] <Debug>: RTC: maintenance alarm 2011/3/13 04:11:54, sleep 2011/3/13 02:23:55
    --
    Sat Mar 12 20:12:11 William-Yees-iMac kernel[0] <Debug>: System Sleep
    Sat Mar 12 21:03:21 William-Yees-iMac kernel[0] <Debug>: Wake reason = OHC2
    Sat Mar 12 21:03:21 William-Yees-iMac kernel[0] <Debug>: System Wake
    William-Yees-iMac:~ willyee$
     
  2. Macginger macrumors member

    Macginger

    Joined:
    Jul 20, 2010
    Location:
    Wiltshire, United Kingdom
    #2
    Starting auto-join with ssid 'Willy's Network' I gather this is your own network, maybe it's just waking to check for updates or auto-saving data, just a thought :cool:
     
  3. tzus macrumors member

    Joined:
    Aug 18, 2008
    Location:
    UK
    #3
    Have you checked your settings in System Prefs?

    Open System Preferences and select Energy Saver.

    Click on Schedule and see if Start up or Wake is ticked and if so what the settings are.

    Hope this helps.
     
  4. bartelby macrumors Core

    Joined:
    Jun 16, 2004
    #4
    I had a similar problem and traced it back to the Wake For Network Access (in Energy Saver sys. pref.)

    It seems as though my Lacie network drive was waking my iMac.
     
  5. Willyee3 thread starter macrumors member

    Joined:
    Jun 20, 2010
    #5
    what about "wake for network access" ? what exactly does that mean?
     
  6. Macginger macrumors member

    Macginger

    Joined:
    Jul 20, 2010
    Location:
    Wiltshire, United Kingdom
    #6
  7. Willyee3 thread starter macrumors member

    Joined:
    Jun 20, 2010
    #7
    so should i turn it off? so like what r the cons to turning it off?
     

Share This Page