My iMovie is all messed up

Discussion in 'Mac Apps and Mac App Store' started by Shelleh, Jan 8, 2011.

  1. Shelleh, Jan 8, 2011
    Last edited: Jan 8, 2011

    Shelleh macrumors newbie

    Joined:
    Jan 8, 2011
    #1
    Okay, so i just started using it yesterday
    and all of the sudden after restarting my computer it wont work.
    I can't play the project i was working on, and i cant get the little red bar to move across my project.

    I have to like, visit my project library and then go back to my project to get the red bar to move, but then when i try to play it, it wont play.

    One time after clicking around a lot i got it to play, but only the sound played and none of the video previewed.

    NOW when I go and do things to get it to play, instead of playing my song that I put to go along with the movie, it plays random songs from my itunes or random songs from the videos i used to make my video.

    So what the hell is going on here? :(

    Edit;; I just remembered- I was working on it fine last night at around 11, but then I went out with friends and left my laptop open. I came back and my computer was logged out, and some bogus amount of *****'s were typed in to the login like someone was trying to get in it (I've got a roommate, i'm in college) also, my laptop was shut, when i remember leaving it open on my bed.
    So did someone like, get on and totally **** up my program? is that even possible?
     
  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #2
    From what you have said it is possible that someone has messed with your computer so i'd check to see if the files are still actually there, to do this in iMovie if you right+click (ctrl+click) the clips in your library and choose "Reveal in Finder" this way you can confirm if the video clips are still on your computer.

    After reading around on the net it seems as if it could well be a bug with iMovie as I found this thread over at Apple Discussion forums which seems to have many of the symptoms you describe. It may be worth reading to see what helped others.

    http://discussions.apple.com/message.jspa?messageID=11530310

    or

    http://discussions.info.apple.com/message.jspa?messageID=11541686
     
  3. Shelleh thread starter macrumors newbie

    Joined:
    Jan 8, 2011
    #3
    Ahh thank you so much for replying!
    All the files are still on my desktop, I can see them and play them and they still work :/ they haven't been moved

    I will check out those links and see if anything gets fixed
     
  4. Shelleh thread starter macrumors newbie

    Joined:
    Jan 8, 2011
    #4
    so.
    Thank you for posting those links, but nothing really helped or any advice was really offered so :/
    it's still completely broken
     

Share This Page