My imovie wont work.

Discussion in 'Mac Apps and Mac App Store' started by kejg09, Feb 21, 2010.

  1. kejg09 macrumors newbie

    Joined:
    Feb 21, 2010
    #1
    Everything else works, besides my imovie. It opens and loads everything but when I click something it won't respond. I don't know how to fix this at all. Does anybody know how to?
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    What Mac and what Mac OS X version do you run, what iMovie version do you use?

    Have you tried repairing permissions via Disk Utility?
    [​IMG]


    The following is taken from the thread titled "How to maximise your MacRumors troubleshooting experience" created by mad jew in 2006. It contains more elaborate information on the short extracts I took from it and should help you in finding appropriate help. I also made some additions after finding that thread.

    1. Search for threads or guides containing similar problems.
      MRoogle is quite a good tool to search these forums.
    2. Start your thread in the appropriate forum or sub-forum.
      Here is the forum's main page with the list of all the sub-fora found here.
    3. Use a specific thread title.
      "Need help!!!!???? ASAP!!!" and its variants are not specific.
    4. Find and post machine hardware and software configurations.
      You can find out more about your Mac by going to the Menu Bar > :apple: > About This Mac > More Info ... (this button opens Applications / Utilities / System Profiler) > Hardware Overview.
    5. Tell us your problem, and be specific. What is happening to your machine?
      What Mac OS X version and what Mac do you use, ... .
    6. How long has this been happening? What changes were made just before this started?
    7. What have you already tried?
    8. Respond to all posted advice with details of what happened.
    9. Be wary of the (very) occasional bad advice.
    10. Be patient.
    11. Be courteous.
     

Share This Page