my iPad 4 is in an endless reboot..

Discussion in 'iPad Tips, Help and Troubleshooting' started by bbhughey, Apr 23, 2016.

  1. bbhughey macrumors newbie

    Joined:
    Apr 23, 2016
    #1
    I was using the iPad and know the battery was at 18% when it just shut off. It would not reboot, so I waited until I got home and plugged it in to charge overnight. Since then, it just showed the logo of the battery with just a few red bars, then goes to the apple logo for six seconds before shutting down.
    I tried the power button and the bottom button to get to safe mode. Yesterday it worked to go to the iTunes, but my poor wifi would not finish the download of the update software.
    Today it is just in the endless reboot while plugged into this Mac. I tunes is not recognizing it being connected and the button trick does nothing at all today.
    I'm getting frustrated and what I've seen on other threads is not working for me.

    Thanks for your help.
     
  2. emailname66 macrumors newbie

    emailname66

    Joined:
    Dec 24, 2015
    #2
    You didn't happen to change the software update version using a non-affiliated Apple website?

    I had something very similar happen and eventually selected the correct settings when connected to iTunes to download the new iOS version. It took me about 5 tries though and each time I changed iTunes settings but sorry can't remember what they were.

    You might have already resolved your issue since this thread is from late April.
     

Share This Page