My iPad air 2 reboots on its own

Discussion in 'iPad' started by stanw, Jun 16, 2015.

  1. stanw macrumors 6502a

    Joined:
    Aug 29, 2007
    #1
    it reboots out of no where to the black screen with the apple logo at least twice a week. Is this a common problem or do I just have a bad ipad?

    Thanks.
     
  2. ron7624 Contributor

    ron7624

    Joined:
    Oct 14, 2011
    Location:
    Houston, Texas area
    #2
    Mine doesnt, but if it only happens a couple of times a week, it may be software related.
    Wipe your iPad and set up as new. Or, you can back up first and then wipe it. If you restore tho, you may restore the offender.
    I have solved pronlems with method 2.
     
  3. Tikatika macrumors 6502

    Tikatika

    Joined:
    Mar 12, 2012
    Location:
    Northern California
    #3
    I have been having freezing and rebooting to the Apple logo. It was intermittent at first but now happening in lots of different apps. Very not happy at the thought of wiping. We've had every iteration of iPad and have never experienced this before.
     
  4. ThinkDifferent24 macrumors member

    ThinkDifferent24

    Joined:
    Jun 21, 2015
    #4
    This only happens to me if I'm running too many apps in the background. Ever since, I've been closing them and it hasn't been happening. Just my exp.
     
  5. IrishVixen macrumors 68020

    IrishVixen

    Joined:
    Jun 20, 2010
    #5
    With problems like this, more information than you've provided is generally helpful.

    --What version of iOS is it running?
    --Have you updated the firmware since you got it?
    --Did you set it up as new, or from a backup?
    --Is this a new problem, or has it done this from the day you got it?
    --How much space remains available? Is it full?
    --Have you powered it off and on lately rather than just waking it from sleep? (Hold power button until slider appears, the slide to power off.) Tried a hard reset? (Hold power + home buttons until the device reboots.)

    Without more information, all I can tell you is it's generally software rather than hardware unless it starts flashing a solid color screen--often blue, sometimes red or green--at you before it reboots. (That would be a big sign that you need to take it to Apple.)

    Assuming it's software, I'd try a hard reset before anything else. If you're out of storage, try removing about a quarter of what you have on it. If neither of these work, you may need to wipe it clean and preferably set it up as new, not from backup.
     

Share This Page