My ipad screen turned black after restoring

Discussion in 'iPad' started by drsaad, Sep 15, 2011.

  1. drsaad macrumors newbie

    Joined:
    Sep 15, 2011
    #1
    I restored my Ipad 64gb 3g , i got stuck in recovery mode, i used redsn0w to reinstall the new firmware , then tethered restarted it. it worked fine for a while then its screen turned black. Before this i was looking at the sim card and it was in searching mode, cydia was there but the applications failed to install. itunes was detecting it and showing the application but the screen was black. I tried everything tinyumbrella rec1 redsnow greenpoison everything to restore it
    but when ever i attach it with computer itunes says ipad in recovery mode.

    i am stuck ......i dont know what wrong, battery was 76% at that time, now no apple logo no itunes usb mode image. nothin at all tried resetting it by holding power and home button etc....
    either i am doing something wrong or something bad has happened. I am living in the country where there is no apple store and even cant send it to apple.....

    if any one can tell me whats wrong?:mad::confused:
     
  2. FliByFow macrumors member

    Joined:
    Dec 6, 2009
    #2
    To put it bluntly, it sounds like all the messing about has royally f*cked your iPad..

    No need to thank me. :)
     

Share This Page