My iPad thinks its an iPhone display issue

Discussion in 'iPad Hacks' started by Vic-Viper, Jun 6, 2010.

  1. Vic-Viper macrumors regular

    Joined:
    Apr 1, 2010
    #1
    After installing MyWi and using it for a bit, I turned off tether. MyWi didnt quite turn it off so I turned off the device. When I turned it back on, I noticed that the "Slide to Unlock" reached completely across the screen. I was in for a shock once I did unlock.

    Once unlocked my dock took up about 25% of the lower left corner and looked like an iPhone. Every iPhone app I opened started in low res until the app fully loaded. It is very odd. Tried taking a pic, but the screen shot left out the iPhone GUI elements as seen below. Restoring.
     

    Attached Files:

  2. newdeal macrumors 68020

    Joined:
    Oct 21, 2009
    #2
    ...

    Mine did exactly the same thing after installing mywi! I had to do a restore to get it working again and for some Reason my Mac wouldn't restore it it stalled when it got close to the end. Restored fine on my windows machine though
     
  3. mixvio macrumors 6502

    Joined:
    Apr 12, 2009
    Location:
    Sydney, Australia
    #3
    SBSettings was doing this for a bit early on when it did a respring, but I haven't had that problem in quite a while.
     
  4. c483125117 macrumors newbie

    Joined:
    Jun 5, 2010
    #4
    Mine was doing this for a bit. When I powered it off I would need to respring. Did a full restore with the latest version of all the usual software and haven't had the issue come up since.
     
  5. MikeinJapan macrumors regular

    Joined:
    Apr 23, 2010
    Location:
    Tokyo
    #5
    I know this thread is old but this worked with iOS 4 gold master.
     
  6. kallie macrumors newbie

    Joined:
    Jun 14, 2010
    #6
    ipad display.

    ipad display..1024 × 768 px (aspect ratio 4:3), 9.7 in (25 cm) diagonal, appr. 45 in2 (290 cm2), 132 PPI, XGA, LED-backlit IPS LCD

    [​IMG]

    totally different then those of ipode.
     

Share This Page