My iPhone (3G) doesn't receive signals from the headphone remote/microphone.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by maxshanly, Jul 12, 2008.

  1. maxshanly macrumors member

    Joined:
    Jun 12, 2007
    #1
    What should I do? I wasn't able to get it swapped out today or yesterday because my local O2 and Apple Stores were both sold out. I suppose I will have to wait until Monday, but still. :(

    Is anyone else having this problem?
     
  2. kingkelly macrumors newbie

    Joined:
    Jul 25, 2008
    #2
    I have the same problem

    Mines done exactly the same. I;ve had it since the 11th july and all has worked fine until two days ago. My handsfree doesnt work anymore. Nobody can hear me on the microphone and it doesnt skip songs anymore. I tried my friends headphones and still the same problem so its a handset issue.

    If you look closely my headphones dont seem to be flush with the iPhone anymore, its as though something is blocking it, but theres nothing there.:confused:
     
  3. kingkelly macrumors newbie

    Joined:
    Jul 25, 2008
    #3
    Problem solved

    Took a paper clip and removed a huge ball of denim fluff! its hard to see and it got compacted to the bottom of the socket from pushing the headphones in. I also got one of those air blasters for keyboards which blew the rest out.

    All is now working fine.
     

Share This Page