my iphone 3G running os 4.0 (problem in background pic)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ksabek, Apr 18, 2010.

  1. ksabek macrumors member

    Joined:
    Sep 15, 2008
    #1
    hello i recently downloaded iphone os 4.0 beta and it is working really nice not much of bugs...just a tad slow
    what i realized is that i cannot set a picture for the background!! i only can set it as before for the lock screen, is it that it doesnt work on the 3G or my beta version has a bug or something?!!
     
  2. Rhalliwell1 macrumors 6502a

    Joined:
    May 22, 2008
    #2
    i think it's a bug. i can only set mine through preferences and not the picture app.
     
  3. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #3
    Some say bug, some say the 3G isn't getting home screen background images.
     
  4. Rhalliwell1 macrumors 6502a

    Joined:
    May 22, 2008
    #4
    i get the problem on my 3GS
     
  5. ksabek thread starter macrumors member

    Joined:
    Sep 15, 2008
    #5
    ya i cant set it from both the pictures app and through settings, i think it is a bug...i hope they fix it with the next beta release
     
  6. veo321 macrumors regular

    veo321

    Joined:
    May 12, 2009
    Location:
    USA
    #6
    I don't know

    I'm not sure if it will get the background as disappointed as I am and even though apple still sells iPhone 3G's Currently, I don't think it's a bug I think its non-existint. Way to go apple leaving a third of your iphone users behind in an update.
     

Share This Page