My iphone 4 *(3,2)* is stuck in recovery mode

Discussion in 'iPhone' started by FreakGarg, Oct 7, 2015.

  1. FreakGarg macrumors newbie

    Joined:
    Oct 7, 2015
    #1
    Hey friends

    My iphone 4 *(3,2)* is stuck in recovery mode.

    I have downloaded ios 7.1.2 firmware (iPhone3,2_ 7.1.2_11D257_Restore.ipsw) and tried to restore it using itunes but every time i get **Error (2)** on itunes.

    My device is **NOT** jailbroken.

    I just wanted my iphone to be working again.

    I have tried all tools to get out of recovery but all failed
    **TinyUmbrella** is not working.
    **Redsn0w** doest not support ios 7.1.2
    tried **Recboot** , **Reiboot** no luck

    Please Help i have searching for this past two days but not able to restore my iphone.
     
  2. deadsoul macrumors regular

    Joined:
    Sep 10, 2015
    #2

    If recboot does not work probably it's something related to hardware :/
     
  3. Jakedonahuee macrumors regular

    Joined:
    Sep 19, 2015
    Location:
    Minneapolis, MN
    #3
    Get a new phone. You're 6 years behind.
     

Share This Page