My iPhone 6+ doesn't ring when someone calls me, any ideas on why?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by JUCJ85, Apr 23, 2015.

  1. JUCJ85 macrumors regular

    JUCJ85

    Joined:
    Mar 29, 2011
    #1
    I just got a brand new 64GB iPhone 6 Plus through AT&T, and whenever someone calls me I don't get the ring to come through, I think all the volumes are up, but idk for sure, not sure where to look, this is my first iPhone ever.

    Music and Videos sounds work just find, but ringer and even text notifications don't work.

    Any help is appreciated.
     
  2. mgipe macrumors demi-god

    mgipe

    Joined:
    Oct 6, 2009
    Location:
    CA
    #2
    Are you sure that you didn't accidentally put it into silent mode? Check the little lever switch on the side.
     
  3. g.t. rags macrumors regular

    Joined:
    Nov 25, 2010
    Location:
    Long Island
  4. JUCJ85 thread starter macrumors regular

    JUCJ85

    Joined:
    Mar 29, 2011
    #4
    Yeah I checked that, I have it all the way up I think I do at least

    This sounds embarassing, but on the button, is it On when it's turned to the left or right, so does the green have to be showing for it to be turned on or off.

    ----------

    Also in iOS 8 where is the settings for the ringer in the settings(I know that sounds like a dumb sentence, but idk how to explain it).

    It doesn't make sense that music/videos work fine but notifications and the ringer don't.
     
  5. EDH667 macrumors 6502a

    EDH667

    Joined:
    Nov 25, 2009
    Location:
    Northern California
    #5
    I would check the do not disturb. When you swipe up from the bottom, check the crescent moon icon and make sure it is off (not highlighted).
     
  6. JUCJ85, Apr 23, 2015
    Last edited: Apr 23, 2015

    JUCJ85 thread starter macrumors regular

    JUCJ85

    Joined:
    Mar 29, 2011
    #6
    Yeah checked that, the DND is off. Could it be the case that I have on it? I have a Pelican Progear Voyager, says Meets Military Specifications.

    Also could it be as simple as me having to restore the phone via iTunes on my MacBook?
     
  7. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #7
    Ringer settings should be under Sounds in the Settings app.
     
  8. JUCJ85 thread starter macrumors regular

    JUCJ85

    Joined:
    Mar 29, 2011
    #8
    This is odd, I have it all the way up in settings, and when I called myself from another phone it vibrates, like the phone's volume is all the way down, but when I press the volume buttons up it will show it's fully up. Could there be some sorta glitch? Or am I better off going to AT&T or Apple Store?
     
  9. JUCJ85 thread starter macrumors regular

    JUCJ85

    Joined:
    Mar 29, 2011
    #9
    Oh god I feel like such a moron, the button above the volume rocker/buttons was turned off, I didn't know it was for ring/silent, so that's why I wasn't getting calls. I must of hit it when I put on my case.

    I apologize If I wasted anyones time.

    Please lock/close thread. And BTW Love this site.
     
  10. mgipe macrumors demi-god

    mgipe

    Joined:
    Oct 6, 2009
    Location:
    CA
    #10
    Don't be embarrassed. We've all been there and done that.
    Look on the bright side. Now you know what that lever switch does, and you won't be the guy who forgot to turn off his phone in the theatre. :)
     
  11. JUCJ85 thread starter macrumors regular

    JUCJ85

    Joined:
    Mar 29, 2011
    #11
    Thanks man, appreciate that, my first iPhone ever, I've played around in stores, but never really used one, so it's gonna take some time to get used to it.
     
  12. Bako-MacAddict macrumors 68000

    Bako-MacAddict

    Joined:
    Jun 7, 2012
    Location:
    California
    #12
    Welcome to the iPhone family :apple:
     
  13. JUCJ85 thread starter macrumors regular

    JUCJ85

    Joined:
    Mar 29, 2011
    #13
    Thanks so much. I've been a long time Android user, always wanted an iPhone, but didn't like the small screen sizes, but once the 6+ was announced I knew I wanted one, and I finally had the guts and money to make it happen this past Monday, so happy, goes nicely with my iPad Air and MacBook Air.
     

Share This Page