My iPhone 8 Plus constantly dims the screen by itself..?!

Turnpike

macrumors 6502
Original poster
Oct 2, 2011
411
218
New York City!
Is this a bug, a feature, or am I overlooking something?

I want it as bright as it can be, all the time. I turn off auto adjust, I turn off true tone, I turn off any automatic adjustments I notice, but 10 times a day I get a notice on my phone, and I can see the screen is dimmer than it was when I last used the phone. I swipe up, and sure enough, the slider is down by about 20% from the top.

How do I keep this from happening? It's annoying and I need the phone on it's brightest setting all the time. Is it a bug, or a feature, or something I can turn off?

Thanks in advance...
 

Turnpike

macrumors 6502
Original poster
Oct 2, 2011
411
218
New York City!
Is it in Low Power Mode when this happens?
No, not low power mode, no auto adjusting, it's like it automatically turns down to 80% brightness after 5 or so minutes of use.
[doublepost=1508351937][/doublepost]
It’s protection from overheating. Nothing you can do about it.
Definitely nothing to do with overheating whatsoever. The screen on an idle iPhone goes to 80% brightness constantly.
 

defboob

macrumors regular
Jun 17, 2008
101
41
This is something dumb with iOS 11. Go to Settings —> General —> Accessibility —> Display Accommodations

Then make sure that auto brightness is turned off here. Once that is off, the brightness slider from the control center will always remain where you set it at. At least that’s what has worked for me with an iPhone 7 Plus.
 

johnny hotsauce

macrumors regular
Nov 7, 2011
110
66
This is something dumb with iOS 11. Go to Settings —> General —> Accessibility —> Display Accommodations

Then make sure that auto brightness is turned off here. Once that is off, the brightness slider from the control center will always remain where you set it at. At least that’s what has worked for me with an iPhone 7 Plus.
I have the same issue as the OP on my iPhone 8+ and i did what you suggested the day after I got the phone 3 weeks ago and the display brightness still changes on me automatically, usually lowering it, almost as if auto brightness is on but it isn't, at least that what the setting on phone says.
 
  • Like
Reactions: Turnpike

Chloros

macrumors regular
May 4, 2016
138
249
My 7+ will dim all the way down randomly. I changed all the settings and it continues to do so. I have the latest ios.
 

Turnpike

macrumors 6502
Original poster
Oct 2, 2011
411
218
New York City!
This MUST be a bug in the software then, my iPhone 7 Plus does it too now, once I updated to IOS 11. VERY annoying.
 

Turnpike

macrumors 6502
Original poster
Oct 2, 2011
411
218
New York City!
This is something dumb with iOS 11. Go to Settings —> General —> Accessibility —> Display Accommodations

Then make sure that auto brightness is turned off here. Once that is off, the brightness slider from the control center will always remain where you set it at. At least that’s what has worked for me with an iPhone 7 Plus.

>>>>>>>>>>>The Above is a quote from user "defboob". >>>>>>>>>>

UPDATE! THIS IS CORRECT! AND FIXED MY PROBLEM IN BOTH PHONES. This was some weird setting that's both new and unheard of, thanks so much "defboob" for the solution! It worked for me on BOTH PHONES.
 
  • Like
Reactions: Celerondon

Clayford

macrumors newbie
Mar 26, 2018
1
0
It’s protection from overheating. Nothing you can do about it.
[doublepost=1522117643][/doublepost]Yes! When I play like 30mins on my iPhone 7+ it keeps dimming my screen everytime I feel it’s hot. I guess it’s a feature you can’t change...
 

pechfus

macrumors newbie
Dec 3, 2018
1
0
Nevada
Is this a bug, a feature, or am I overlooking something?

I want it as bright as it can be, all the time. I turn off auto adjust, I turn off true tone, I turn off any automatic adjustments I notice, but 10 times a day I get a notice on my phone, and I can see the screen is dimmer than it was when I last used the phone. I swipe up, and sure enough, the slider is down by about 20% from the top.

How do I keep this from happening? It's annoying and I need the phone on it's brightest setting all the time. Is it a bug, or a feature, or something I can turn off?

Thanks in advance...
[doublepost=1543853358][/doublepost]Here's what I found out. Don't now why, but if I take it out of the case, it stays bright all the time. Try it.
 

Sevo_97

macrumors newbie
Jul 5, 2019
2
0
This is something dumb with iOS 11. Go to Settings —> General —> Accessibility —> Display Accommodations

Then make sure that auto brightness is turned off here. Once that is off, the brightness slider from the control center will always remain where you set it at. At least that’s what has worked for me with an iPhone 7 Plus.

I’ve tried that, but it still gets dim by itself. Like I’ll be playing pubg mobile with the brightness slider all the way up, and it would still go down after 5-10 minutes in a match. And I even have auto brightness off too. It gets really annoying and I have a higher chance of losing the game because of this.

It has to be a bug or probably some dumb feature that lowers brightness when phone heats up. I am still on iOS 11.3.0 on my iPhone 6s
 

Applefan4

macrumors 6502
May 6, 2013
447
385
It's working as intended... it's to protect your phone from overheating as it has no active cooling.

Phones aren't really meant for gaming, if you are after that, get a decent gaming PC or a playstation.
 

Sevo_97

macrumors newbie
Jul 5, 2019
2
0
It's working as intended... it's to protect your phone from overheating as it has no active cooling.

Phones aren't really meant for gaming, if you are after that, get a decent gaming PC or a playstation.

But it never used to do this before. Like the first couple of months that I had the phone would always stay where I wanted the brightness to stay. But now it drops brightness even with auto brightness off.

It’s been a year and a half I have my 6s now and for some reason it’s starting to lower without my will
 

kyleupfront

macrumors newbie
Aug 11, 2019
1
0
This is something dumb with iOS 11. Go to Settings —> General —> Accessibility —> Display Accommodations

Then make sure that auto brightness is turned off here. Once that is off, the brightness slider from the control center will always remain where you set it at. At least that’s what has worked for me with an iPhone 7 Plus.
[doublepost=1565553482][/doublepost]not an iOS 11 issue. Still an issue. iPhone 8 Plus here
This is something dumb with iOS 11. Go to Settings —> General —> Accessibility —> Display Accommodations

Then make sure that auto brightness is turned off here. Once that is off, the brightness slider from the control center will always remain where you set it at. At least that’s what has worked for me with an iPhone 7 Plus.