My iPhone 8 sometimes chugs slowly after unlocking

Discussion in 'iOS 11' started by thatJohann, Oct 6, 2017.

  1. thatJohann macrumors 65816

    thatJohann

    Joined:
    Jul 5, 2013
    Location:
    NYC
    #1
    At random times, I unlock my iPhone 8 and the springboard is super sluggish with a low framerate, really noticeable when you swipe on the springboard or even open apps. It's dropping frames like crazy.

    Then I just lock/ unlock it and frame rate gets fixed. Just like that.

    It seems to be an iOS 11 bug, as I posted this on Reddit and I see multiple users confirming they have same issue, including also on the 8 Plus.

    I'm hoping this gets fixed asap. Have you had this issue?
     
  2. Mlrollin91 macrumors G5

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #2
    Yep. Same issue with my 8 Plus. Usually I have to clear out the app switcher and then lock the phone and it’s all good. It’s happening less on 11.0.2 compared to 11.0.1, but still there.
     
  3. Cobold macrumors member

    Cobold

    Joined:
    Sep 16, 2014
    Location:
    Dieburg / Germany
    #3
    I also noticed that two times with iOS 11.0 and 11.0.1. Since 11.0.2 I did not yet.
    It's very annoying though... :confused:
     
  4. thatJohann thread starter macrumors 65816

    thatJohann

    Joined:
    Jul 5, 2013
    Location:
    NYC
    #4
    Yeah I thought I got a lemon. It happened to me this morning on 11.0.2 on iPhone 8.
     
  5. numberfour macrumors regular

    numberfour

    Joined:
    Jan 27, 2015
  6. tkukoc macrumors 65816

    tkukoc

    Joined:
    Sep 16, 2014
    Location:
    Wish I Was In Space!
    #6
    Yep yep.. 8+ here same issue.. even after moving to 11.1 beta same thing. Something is causing the spike in the background, haven't been able to pinpoint it yet.
     
  7. DanielDD macrumors 6502

    Joined:
    Apr 5, 2013
    Location:
    Portugal
    #7
    Happening to me on the iPhone 8 Plus as well. Lock and unlock solves the issue
     
  8. Chazzle macrumors 68000

    Chazzle

    Joined:
    Jul 17, 2015
    #8
    Purely speculating, but on my 7 I’ve had similar behavior in the past (even on iOS 10) and I’ve always thought that maybe Apple is still sorting out proper switching between the cores on the Fusion and Bionic SOCs.
     
  9. Mlrollin91 macrumors G5

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #9
    That’s a really good hypothesis and would make great sense. Wish we could test it. All I know is the issue is more common when I have a bunch of apps in the app switcher. But it always starts after unlocking the phone. If the phone is already unlocked, it won’t start doing it.
     
  10. vindictum macrumors member

    vindictum

    Joined:
    Jul 28, 2012
    Location:
    Germany
    #10
    Happened once to my iPhone 8 as well on 11.0.2.
     
  11. Mercenary macrumors 6502a

    Joined:
    Sep 17, 2012
    #11
    Happened to me on my 7 with 11.0.2 today. Screen was very slow to brighten and just seemed to lag. Took ages to touchid. Had to do a hard reset in the end.
     
  12. Mlrollin91 macrumors G5

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #12
    Since 11.0.3 this has only happened once (right after installing the update so it could have been indexing lag). On 11.0.2 and lower, it was happening multiple times a day. So I am wondering if the update fixed it.
     

Share This Page