My iPhone doesn't work at all!

Discussion in 'iPhone' started by MrPS3Maniac, May 28, 2010.

  1. MrPS3Maniac macrumors newbie

    Joined:
    May 28, 2010
    #1
    I recently jailbroke my iphone 3G and found that I didn't really know what to do so I un-jailbroke it, however I found that I couldn't add any apps to my phone because lots of blank icons kept appearing. I then jailbroke it again to see if there was anything that I could delete to fix the problem, nothing was there. I restored it a few times on iTunes but that didn't do anything so I then used the remote wipe function on Mobile Me. It's been doing that for about 3 weeks now and I have no idea what to do. I've had it since February last year so I don't know if I can take it into the apple store, please help!
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    Put your phone in DFU mode (see my sig) and restore and setup as new.
     
  3. MrPS3Maniac thread starter macrumors newbie

    Joined:
    May 28, 2010
    #3
    iTunes doesn't know that anything is there and it's stuck on the apple logo screen with the loading wheel thing
     
  4. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #4
    You need to get your phone in DFU mode.
     
  5. MrPS3Maniac thread starter macrumors newbie

    Joined:
    May 28, 2010
    #5

    Just tried it again and it worked! Thank you very much for your help!
     
  6. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #6
    Is the iPhone screen black when you continue holding the home button down after releasing the sleep button?
     
  7. MrPS3Maniac thread starter macrumors newbie

    Joined:
    May 28, 2010
    #7
    It works now thank you very much for your help!
     

Share This Page