my iphone got bricket after installing V.2

Discussion in 'iPhone Tips, Help and Troubleshooting' started by najafali, Jul 21, 2008.

  1. najafali macrumors newbie

    Joined:
    Jul 21, 2008
    #1
    brothers i purchased new iphone generation 1 i think it is which had 1.1.4 installed on it.i accidently installed version 2 on it and after that itunes showed the sim is not supported and on iphone it was showing the emergency calls..then i searched the net for 3 4 hrs but found nothing.some said to install itunes 7.5 but after installing 7.5 my iphone DFU driver was not installing.only 7.7 can install the driver.
    can anyone pelaseeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee tell me how to downgrade to lower version to get my iphone working again pleaseeeeeeeeeeeeeeeeeeeeeeeee anyone help me out here.:(:(:(:(:(
     
  2. a27 macrumors regular

    Joined:
    Jul 10, 2008
    #2
    Which country are you in and which SIM card are you using?
     

Share This Page