My iphone is not recognized on Itunes

Discussion in 'iPhone Tips, Help and Troubleshooting' started by staiss1, Sep 18, 2010.

  1. staiss1 macrumors newbie

    Joined:
    Sep 18, 2010
    #1
    ok, i know people have asked this question before but i have tried everything now...

    I have iphone 3, when I attatch it to my mac and then turn on itunes it does not recognize my phone.
    (The phone is however recognized on the laptop).

    :confused:

    So solutions that i have already been told to try that DIDN'T work:

    Bought and installed snow leopard 10.6.3

    Downloaded itunes 10 - removed it and reinstalled again

    Charged my phone fully.

    Restarted the mac book.


    :eek:

    I think that's all.... Anyone have any idea???

    Thanks :)
     
  2. xlii macrumors 68000

    xlii

    Joined:
    Sep 19, 2006
    Location:
    Millis, Massachusetts
    #2
    The only thing I can think of is for you to go into disk utility and repair permissions on the macbook. When ever I have something weird going on with my mac stuff, repairing permissions fixes it about half the time.

    I am assuming you are using the same cable to sync your iphone with on both machines. If that is the case we know your cable is good, and your iPhone is good... so that leaves your macbook.

    If repairing permissions doesn't fix it... test the usb on your macbook by plugging something else into it to see if the usb bus you are trying to sync with works.
     
  3. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #3
    Have you tried a different USB port on your Mac?
     
  4. staiss1 thread starter macrumors newbie

    Joined:
    Sep 18, 2010
    #4
    Thanks :)
    but it didnt work either :(
     
  5. staiss1 thread starter macrumors newbie

    Joined:
    Sep 18, 2010
    #5
    yeah ... no change
     
  6. xlii macrumors 68000

    xlii

    Joined:
    Sep 19, 2006
    Location:
    Millis, Massachusetts
    #6
    This is from apple talking about just your problem. I know you installed the latest iTunes but did you do it like this article describes and delete some of the files they say to...

    Might be worth a go....

    http://support.apple.com/kb/HT1747?viewlocale=en_US
     

Share This Page