My iPhone will not boot. It's stuck on the Apple logo.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by lmasterz, Aug 14, 2016.

  1. lmasterz, Aug 14, 2016
    Last edited: Aug 14, 2016

    lmasterz macrumors newbie

    Joined:
    Aug 14, 2016
    #1
    My iPhone 6 was on 1% battery, plugged it in charger, a few seconds later it crashed. The Apple logo came on. The logo stays there for a while then turns off, it does not loop. I even timed it. When I turn on the phone, Apple logo stays on for 2 min 35 secs until the phone turns off. I tried a hard reboot, still no luck.

    I’m using a jailbroken iOS 9.1. I had a similar problem 6 month ago, but it kept looping, and I was able to simply solve the problem using the No substrate mode by using the volume-up button. Now that's not working so I do not think it's a jailbroken iPhone issue. Also, I haven't installed any tweaks recently.

    Also, my laptop/iTunes does not detect an iPhone is connected.
     
  2. monnyblack1 macrumors regular

    monnyblack1

    Joined:
    Jan 24, 2016
    Location:
    meridian ms
    #2
    try this.
     
  3. lmasterz thread starter macrumors newbie

    Joined:
    Aug 14, 2016
    #3
    Thank you for your input.

    As I mentioned, my phone is NOT in a boot loop. It simply turns on for 2 mins 30 seconds with the apple logo then turns off. It does not loop. The solution you posted DID work for me when it looped 6 month ago as I have already mentioned.
     

Share This Page