My iPhone wont connect to my wifi internet

Discussion in 'iPhone Tips, Help and Troubleshooting' started by themrbasim, Aug 23, 2011.

  1. themrbasim macrumors newbie

    Joined:
    Aug 23, 2011
    #1
    today i rebooted my adsl router (the router type is called billion), so after that internet was working on all of the house laptops but when i wanted to use the internet on my iPhone it asks me to enter the password and when i enter it it says unable to join so i restarted the iPhone now when i opened settings>wifi>my house wifi i typed the password i got the tick near the connection but it takes time for the wifi symbol to appear and for the Ip address and the subnet mask to appear and nothing in router or DNS ( i am using DHCP ) so i tried using static and entered them manually and still not working turned off wifi and tried to reconnect and it started saying unable to join returned it to DHCP and the same problem rebooted the iPhone and rebooted the router and the same problem.
    Hope someone can help :confused:
     
  2. oozoltan macrumors newbie

    Joined:
    Aug 24, 2011
    #2

Share This Page