my iphone wont restore\recover

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bubbles123, Jan 16, 2013.

  1. bubbles123 macrumors newbie

    Joined:
    Jan 16, 2013
    #1
    hi there

    I have a iphone 4 which is second hand but it brilliant condition everything worked fine till today, the phone just reset its self and it keeps coming up with the picture of iTunes and a USB, soo I plugged my iphone in to my laptop and I got a message saying iTunes has found a iphone in recovery mode and needs to be restored, so I clicked ok and restore and update and it get to restoring firmware the I get a error (-1) and I tried it again and it didn't got past recovering software why? what's up with the phone?

    need to know if I can fix it or not
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    You neglected to identify whether your laptop is running Mac OS or Windows, and what version of iTunes you are using. If the computer is running Windows, you can try disabling any active security software temporarily before performing the restore. Trying the restore with a different USB cable or on another computer is also suggested.
     

Share This Page