My iPod Classic does the reboot loop and wont restore when I try to restore it. Help!

Discussion in 'iPod' started by CamCracker, Mar 27, 2009.

  1. CamCracker macrumors newbie

    Mar 27, 2009
    I received an ipod classic from a friend (broken.) It does a constant reboot loop over and over, off and on. I have tried installing 1.1, 1.1.1, and 1.1.2 firmware on it, and everytime it restores on the iPod Classic, it shows the moving bar (you know, when you restore it) on the iPod's screen. It gets about 3/4 done and then does the reboot loop again. I have tried uninstalling itunes. flushing dns. hitting it on my hand and everything I could find. I have a computer I got that has administrative blocks on it with itunes. I have downloaded the latest (1.1.2) firmware file. I try to restore it on that computer. It cant connect to the net. I did diagnostics and it is all fine. I tried shift and then choose restore on the blocked computer and it says it cant find the firmware file. I tried looking for a spot to put the firmware file in that would make sense, but the computer has blocks, so it wont let me put anything anywhere except on the desktop and in my documents. What do I do?:confused:

    Any help solving this would be greatly appreciated.

    Thanks so much for anyone who helps!:)
  2. JediMeister macrumors 68040

    Oct 9, 2008
    At this point, if you cannot reload/restore the iPod firmware on it, its a hardware issue. Unless you feel comfortable enough taking it apart with instructions from save yourself a headache and bring it to an Apple retail store.
  3. chriskeates macrumors newbie

    Oct 14, 2010
    To fix it

    If you haven't already returned it, what i did with mine was hit repeditly on the back until it showed a white screen with the do not disconect symbol.
    (i had it plugged into a windows vista computer) :)
  4. PhelpsiPhan macrumors 6502


    Dec 31, 2009
    New Jersey
    I would leave it alone, not worth fixing, buy a new one

Share This Page