My iPod doesn't like to talk

Discussion in 'iPod' started by Scarlet Fever, May 6, 2007.

  1. Scarlet Fever macrumors 68040

    Scarlet Fever

    Joined:
    Jul 22, 2005
    Location:
    Bookshop!
    #1
    Well at least not to my Macs. The iPod in question is a 15GB 3rd Gen iPod with a replaced logic board (by yours truly). It's charging fine, and other iPods are connecting through it, so i don't think the cable is bad. I've restarted the iPod and the computer, and i've tried it on other computers, all to no avail.

    The iPod isn't even being recognised in Disk Utility, so i can't erase it there. Any ideas?

    cheers

    SF
     
  2. Cinematographer macrumors 6502a

    Cinematographer

    Joined:
    Sep 12, 2005
    Location:
    far away
    #2
    Maybe resetting the iPod helps:

    1. Make sure your iPod is fully charged.
    2. Toggle the Hold switch on and off. (Slide it to Hold, then turn it off again.)
    3. Press and hold the Menu and Select buttons until the Apple logo appears, about 6 to 10 seconds. You may need to repeat this step.

    http://www.apple.com/support/ipod/five_rs/

    Good luck, Scarlet Fever.
     
  3. Jasonbot macrumors 68020

    Jasonbot

    Joined:
    Aug 15, 2006
    Location:
    The Rainbow Nation RSA
    #3
    Mine's doing the same thing sort of? It will charge through firewire but will not sync. I haven't got any other fw iPods to test the cable with but I am under the impression that my cable went bad.
     
  4. Scarlet Fever thread starter macrumors 68040

    Scarlet Fever

    Joined:
    Jul 22, 2005
    Location:
    Bookshop!
    #4
    i've already tried restarting, but i did it a few times more for good measure. still nothing.

    my cable works with other iPods (my sisters Mini) and it works fine, so i doubt its the cable.
     

Share This Page