My iPod is currently a 350$ brick. Any help?

Discussion in 'iPod touch' started by slomifier, Jul 26, 2008.

  1. slomifier macrumors regular

    Joined:
    Mar 25, 2008
    #1
    Whenever I try to restore my iPod, I get an error. I've got errors 6, 20, 1600, 1601, 1602 and one other. (Can't remember it). I've tried one two different computers, with two different operation systems (both windows though). I've tried installing 1.1.4, 2.0, and a custom 2.0, and they all fail.

    Did anyone else encounter this and solve it, because paperweights are no fun :(

    Thanks
     
  2. Beric macrumors 68020

    Beric

    Joined:
    Jan 22, 2008
    Location:
    Bay Area
    #2
    Take it in to the Apple store.

    Unless, of course, you jailbroke it. Then your Touch may be history.
     
  3. slomifier thread starter macrumors regular

    Joined:
    Mar 25, 2008
    #3
    It was jailbroken, but if it's wiped, can they tell?

    Anyways, there must be some way to do it. I've DFU'd and restored it like a bazillion times, but it always fails.
     
  4. JAT macrumors 603

    Joined:
    Dec 31, 2001
    Location:
    Mpls, MN
    #4
    No, they will attempt to restore, also. Which would wipe out the JB. Either way, shouldn't be an issue at this point.
     
  5. techman1992 macrumors newbie

    Joined:
    Jul 14, 2008
    #5
    Something similar happened to me and it just had a scrolling thing off white text. I took it in and they fixed it for me. They didnt ask if i jailbroke it. But i told them i just turned it on and that happen. You should take it to the apple store
     

Share This Page