My iPod Touch is bricked...yea..it really is

Discussion in 'iPod touch Hacks' started by ryanownsu, Jul 27, 2008.

  1. ryanownsu macrumors newbie

    Joined:
    Jul 27, 2008
    #1
    Alright, so I've read countless forums before I even decided to post on here so please take into consideration I have tried many efforts to recover the iPod Touch.

    The iPod Touch was jail broken with the PwnageTool 2.0.1 upgraded to 2.0 firm, then upgraded to the hacked 2.0 firm. Everything on it was great! About three days later, there was an update that needed to be done for Cyndia. I proceed with the update, it refreshed, everything went fine. I restarted my iPod Touch, and I am suddenly stuck in recovery mode.

    I attempt to recover back to original (unjailbroken) 2.0 firmware, that fails with unknown error code (6). I read a bit, and tried using this method http://ijailbreak.com/unbrick.html
    That did not work. I tried this method with older iTunes versions, and older firmware versions, i tried;
    iPod touch 1.1.0
    iPod touch 1.1.1
    iPod touch 1.1.2
    iPod touch 1.1.3
    iPod touch 1.1.4
    iPod touch 1.1.5
    (and obviously the 2.0)
    None of them helped recover.

    I would like to try taking it to the apple store, but before it boots up into recovery mode, the Pineapple logo appears, which leads me to believe apple will just say the warranty is void and wont help me after seeing this.

    If there is anyway to solve this issue, help would be greatly appreciated.


    Sorry for the long post, I just wanted to be as thorough as possible.
     
  2. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #2
    It is not bricked if it comes on and does something. Do this:

    Placing your iPod Touch into Recovery Mode

    1. Hold down the off/on (the one on top), and home (big round) buttons, this forces the iPod to shut off.
    2. Keep holding them until you see the screen go completely black.
    3. While holding down the Home Button (button on the front of the iPod) plug in the USB cable to the iPod (have the other end of the cable already plugged into the computer).
    4. The iPod should appear in iTunes with a message saying that the iPod is in Recovery mode. Click the 'Restore' button on the Summary tab of the iPod settings. Then, follow the onscreen instructions.
     
  3. ryanownsu thread starter macrumors newbie

    Joined:
    Jul 27, 2008
    #3
    I'm sorry, i thought that had already cleared up that I have tried that before and it didn't work. I used this method
    "To "unbrick" an iPod Touch or iPhone, use the below instructions:

    To restore your iPhone or iPod Touch, hold down the Power and Home buttons on the device until the Apple logo appears on the screen (be sure your device is already plugged into your computer, and that iTunes is running!), at which point you can let go of the Power button-- but keep holding the Home button. When you see the "Connect to iTunes" logo appear, you may let go of the Home button, and use iTunes to restore. "

    It DID NOT work to recover my iPod Touch out of the recovery mode loop. Again as stated above, I also tried atleast four different firmware version that did not work either.

    Anymore suggestions, please!
     
  4. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #5
    Get a copy of Ziphone and put the Touch into DFU mode and then launch iTunes.
     
  5. ran6110 macrumors newbie

    Joined:
    Jul 27, 2008
    #6
    Call Apple for help

    Hey,

    Sorry about your problem, I had the same thing happen to me 2 days after I installed 2.0 on my Touch.

    I browsed the forums and read all of the same re-boot and Recovery Mode tips. It appears these work on some Touches but not others. I even did the iTunes reinstall and restoring from a different computer (I tried both pc's and mac's) ideas and nothing worked!

    I didn't like the idea of my expensive media player being broken by Apple and went through the iTunes help route. Don't bother, they can give you a refund but cannot help you with your problem!

    Just call Apple and go through the process with them. The woman I talked to stepped me through all of the recovery tips and when nothing worked said they would replace it and since it was damaged by them there would be no charge to me.

    My Touch was bought in March 2007 and I did NOT get AppleCare with it.

    So the next day DHL showed up with and empty box, I followed the instructions and dropped it off at a pickup point (the shipping was pre-paid).

    The next day I got a conformation email saying they got it and a few days later I tracked the entire process on a web page.

    A new one was sent to me from China and they even replaced my engraved message on the back. The case scratches are missing and serial number is different so I know it's not my original unit.

    All of this and I didn't pay a cent!

    Call

    U.S. iPod and Mac technical support: 1-800-APL-CARE (1-800-275-2273)

    Good luck,
    ran6110
     
  6. kaytill macrumors newbie

    Joined:
    Oct 14, 2007
    #7
    Hi!
    Have you tried uninstalling and reinstalling itunes? I've read that this will work (didn't work for me)

    What DID work for me was restoring from a different computer. I tried and failed on imac, and pc. It finally worked on my old G4.

    I hope you figure this out!

    Kay
     
  7. Packersfan27 macrumors 6502

    Joined:
    May 29, 2008
    #8
    I can help you get it back to normal 2.0.

    This is what I did after I kept on getting error 6 and 13 after trying to instal 2.0.

    1. Find a second computer, install iTunes if it is not installed
    2. Connect iPod Touch (you should be able to get the recovery mode)
    3. Authorize iTunes on computer 2 using your apple ID
    4. Copied paid copy of Firmware 2.0 from computer 1 to USB stick, transferred to computer 2 (necessary because despite account authorization, iTunes wanted to sell me Firmware 2.0 again!) Find this by going to C:\Documents and Settings[user profile name]\Application Data\Apple Computer\iTunes\iPod Software Updates\iPod1,1_2.0_5A347_Restore.ipsw
    5. Held Shift while clicking Restore in iTunes
    6. Selected Firmware 2.0 file (above)
    7. Wait 10 minutes, restore and installation should complete
    8. Connect to computer 1.
    9. Sync all your media back on and enjoy.
     
  8. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #9
    jesus christ when are people gonna stop saying there touch is bricked if the soddin thing actually turns on :rolleyes:

     
  9. asskick3r macrumors regular

    asskick3r

    Joined:
    Jun 9, 2008
    Location:
    "Somewhere ... In las vegas"
    #10
  10. ryanownsu thread starter macrumors newbie

    Joined:
    Jul 27, 2008
    #11
    Problem solved, went to the apple store and they were totally rad, they replaced the 'defective' ipod touch for me

    thanks guys
     
  11. itzdemo macrumors regular

    itzdemo

    Joined:
    Jul 12, 2008
    Location:
    Austin Texas
    #12
    this worked for me



    i had the same thing happen. all i had to do was load winpwn 2.0.3 and pwn the tunes 7.7. (loading the custom firmware) and it was good to go..

    ERROR 6 = restore mode
    ERROR 16XX = DUF mode without pwning itunes

    pwn itunes and then enter duf mode (with black screen) and your good to go !@!

    NOTE: if you see a usb cord with the itunes logo that is restore mode!! you need to be in DUF @!@!
     
  12. MattGTO macrumors regular

    MattGTO

    Joined:
    May 29, 2008
    Location:
    Mckinney, Texas
    #13
    WOW!!! Nice.
     

Share This Page