My iPod Touch is ****ed. When I try to turn it on it says it's in read-only mode.

Discussion in 'iPod touch Hacks' started by NEWYORKMETS, May 27, 2008.

  1. NEWYORKMETS macrumors newbie

    Joined:
    May 20, 2008
    #1
    I can't do anything besides turn the device off and on. Once I turn the device on and the apple symbols goes away, the iPod goes to a black screen with white letters and it says:

    Singleuser boot -- fsck not done
    Root device is mounted read- only

    If you want to make modifications to files:

    /sbin/fsck-fy
    /sbin/mount - uw /

    If you wish to boot the system:

    exit


    And when I plug in my USB cable, some more words come up on the iPod, but the iPod never gets recognized in iTunes.

    Any ideas?
     
  2. chas0001 macrumors 6502a

    chas0001

    Joined:
    Sep 18, 2006
    Location:
    Alicante, SPAIN
    #2
    try and put it into recovery mode and restore it.
     
  3. NEWYORKMETS thread starter macrumors newbie

    Joined:
    May 20, 2008
    #3
    I just did and it said that there was an error when trying to recover it.

    I'm going to try it again, but is there any other suggestions?

    Update:

    I tried restoring it again and I received the same error message..

    The iPod "iPod" could not be restored. An unknown error has occurred (1604).
     
  4. mac-mini macrumors newbie

    Joined:
    Oct 28, 2006
    #4
    try putting it in DFU mode by using iLiberty+ and then restoring.

    or if that DFU doesn't work you could try this:

    1. Connect iPod to Mac/PC - keep iTunes open
    2. hold down power and home button
    3. wait until red slider appears to shut down iPod, keep holding down the buttons, count 4-5 seconds (while iPod shuts down)
    4. release power-button, keep home button pressed (there should be no Apple logo! If it appears, you waited too long to release the powerbutton - try again )
    5. wait 5-10 seconds - iTunes should then prompt that there's an iPod connected in "restore mode"
     

Share This Page