My ISP is being a jerk

Discussion in 'Mac Apps and Mac App Store' started by ghall, Oct 17, 2007.

  1. ghall macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #1
    This new problem cropped up where when I try to publish my RapidWeaver website to .Mac, I get an error that it can't publish. This just came up now when I went to update my blog. What's going on here? My iDisk seems to be running at normal speed so it can't be the .Mac servers. Could my ISP be choking my upload speed?

    Edit: Okay, now my whole internet is going real slow. Even when I connect directly to the modem instead of going over wireless. I guess this isn't a Rapid Weaver problem.
     
  2. KingYaba macrumors 68040

    KingYaba

    Joined:
    Aug 7, 2005
    Location:
    Up the irons
  3. ghall thread starter macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #3
    No I have Cox.

    Free punch in the face to anyone who turns that into a dirty joke
     
  4. iSaint macrumors 603

    iSaint

    Joined:
    May 26, 2004
    Location:
    South Mississippi y'all, near the water!
    #4
    More than one? Look out girls!

    *ducks*
     
  5. twoodcc macrumors P6

    twoodcc

    Joined:
    Feb 3, 2005
    Location:
    Right side of wrong
    #5
    look out your face :rolleyes:
     
  6. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #6
    My first IT job was at a Siemens plant that manufactured injectors. We were always running home during work hours to use our Cox because the Internet at work was too damn slow to download big updates. :)
     

Share This Page