My iTouch 3G won't boot! (read and searched a LOT)

Discussion in 'iPod touch' started by cybernick01, Apr 24, 2010.

  1. cybernick01 macrumors newbie

    Apr 24, 2010
    So, here's the thing. I own a 32gb MC model, fw: 3.1.2 by stock. It arrived just today, i didn't waste time and jailbroke it as soon as i could with blackra1n. It was almost ok (coudnt install installd) i decided to restore to factory defaults (from ipod menu) and start again all the proccess.

    Thing is it never booted again...i'm stuck on recovery mode. I've already tried runnning blackra1n again, but it gets stuck on gehot's picture for like 15 min and then restarts.

    Tried also jailbreaking with redsnow 0.9.44 but it gets stuck at uploading exploit.

    And finally, tried iReb's iRecovery, but wont do anything....

    Any suggestions?


    PD: No i dont have the SDSH or whatever it is called. I don't know if cydia did actually got to save it, but i do know it wont restor it by modifying hosts file, could it be delayed? i mean, maybe tomorrow it will work? Or is it just a stupid idea...
    Pardon my english.

Share This Page