My iweb folder has disappeared!

Discussion in 'Mac Basics and Help' started by ASOO, Oct 13, 2011.

  1. ASOO macrumors newbie

    Joined:
    Oct 13, 2011
    #1
    Hi,

    I'm not exactly a newbie to Mac but I thought I would post here.

    I have a business website that I created in iWeb and I usually back it up fairly often. I tried to back it up today and I can't find the iWeb folder in the following directory path:
    Library/Application Support/iWeb.

    I go to Library/Application Support and I see every other iProgram that I have on my computer but no iWeb folder.

    I have done a search in the finder for the following names: iWeb and then Domain and then tried both iWeb and Domain together.

    I can't find my domain file so that I can back it up. I know it has to be somewhere on my MacBook as I am changing and saving my iWeb website constantly.

    One other thing, I have not backed up and looked for my domain file since my computer recently updated a new version of iWeb that came through. Has something perhaps changed with the latest iWeb update?

    Any help would be greatly appreciated as you can see this is a pretty big website and my business really depends on it!

    Thanks.

    ASOO
     
  2. ASOO thread starter macrumors newbie

    Joined:
    Oct 13, 2011
    #2
    I'm just updating the latest on my invisible iWeb folder and domain file.

    I tried opening iWeb and a pop up appeared stating that I needed to specify a domain for it to open. I of course couldn't find it and at that point was thinking that something horrible has occurred and my domain folder is GONE! iWeb has never asked me that before, it always just opened and my website would magically be there.

    So I got desperate and installed a program called Data Rescue 3. I still could not find the iWeb folder or missing domain file after doing a quick scan. I don't think it is worth my time to do a deep scan as I do have a back up of my website from quite a few weeks ago and it would probably take less time to redo the changes then let it do a deep scan (just guessing though).

    So I tried to open iWeb again and it opened and there was my website! What the heck!?

    I still can't find where it is saving it to though?

    I really do need some help as I still have no way of backing it up since I can't find the file.

    Thanks.
     

Share This Page