My iWeb site looks much different when published I need help!

Discussion in 'Web Design and Development' started by grantimus, Sep 26, 2011.

  1. grantimus macrumors newbie

    Joined:
    Sep 26, 2011
    #1
    I am making a web site with iWeb. I have made a project within the program that looks exactly how I would like it to. however, when I publish it to a folder and load it onto the site, there is a massive space between my header and the beginning of my text. And another page there appears to be some text wrapping which really messes with the aesthetics. You can see what I am talking about here http://50.116.66.231/~grant1/VIDEO.html

    Any help is go greatly appreciated!

    Best,

    Grant
     
  2. schimmel macrumors member

    schimmel

    Joined:
    Oct 31, 2009
    Location:
    Sweden
    #2
    Do you mean all the white space between "Edits made along the way to" and "HIGHLINERS"?

    That's the only "massive space" I could see really.
     
  3. Objectivist-C macrumors 6502

    Joined:
    Jul 1, 2006
    #3
    Looks fine, maybe post a screenshot of what you're talking about? What browser are you using?
     
  4. -pete- macrumors member

    Joined:
    Apr 20, 2011
    #4
    Looks rather quite broken for me in Firefox. If you can offer up a screenshot of what you want it to look like I may be able to help.

    Quick tip: don't use spaces in folder or file names, it will only mess things up.
     
  5. tabcuomo macrumors newbie

    Joined:
    Oct 27, 2011
    #5
    Mine is doing the same thing!

    Did you ever figure out how to fix this? I just redid my website and when I published it it messed up the fonts and even left an entire page out. I've tried to republish it several times and it isn't changing. Any ideas would be greatly appreciated.
     

Share This Page