iPad My jailbreak just stopped working?

LiveFreeDie

macrumors regular
Original poster
Aug 19, 2010
108
0
I had my new iPad jailbroken on 5.1.1. I didn't use it for a few days then when I turned it on today I noticed it took a lot longer to boot up. Then I tired to open Cydia up and nothing happens. Now none of my jailbreak tweaks work either anymore.

I'm going to do a restore and re-jailbreak it. I've never had this issue before and was curious if anyone else had this happen with the new jailbreak.
 

TriJetHero

macrumors 601
Oct 13, 2010
4,953
141
World
I had my new iPad jailbroken on 5.1.1. I didn't use it for a few days then when I turned it on today I noticed it took a lot longer to boot up. Then I tired to open Cydia up and nothing happens. Now none of my jailbreak tweaks work either anymore.

I'm going to do a restore and re-jailbreak it. I've never had this issue before and was curious if anyone else had this happen with the new jailbreak.
Make sure its not in save mode, click status bar or reboot
 
Comment

ZipZap

macrumors 603
Dec 14, 2007
5,482
905
More likely you installed something that did not work as expected.
 
Comment

LiveFreeDie

macrumors regular
Original poster
Aug 19, 2010
108
0
Make sure its not in save mode, click status bar or reboot
I rebooted 2 or 3 times with that not helping. I have since re-jailbroken and everything is back to normal now.

More likely you installed something that did not work as expected.
The last thing I remember doing was updating some of the Cydia essential updates. The "pcre" and the "Rocky Racoon 5.1.1 Untether" since I have rejailbroken they are showing up in Cydia again s being needed to be updated. But i'm kind of hesitant on doing so.
 
Comment

MattWeed9

macrumors member
May 26, 2012
30
0
I had this happen last week, luckily for me a simple reboot fixed the issue.
 
Comment

robbiedunbar

macrumors newbie
Jun 19, 2012
1
0
Yeah same thing happened to me last night on iPhone 4S running 5.1.1

Phone was running a little slow, so I did a restart then noticed none of my cydia tweaks worked.

Tried re-booting a number of times to no avail.

Even backed everything up, removed mobile substrate in cydia and reinstalled... but still nothing working!

Going to have to re-jailbreak tonight and hope it works.

Might just try IOS 6 Beta and jailbreak :eek:
 
Comment

torres94063

macrumors newbie
Oct 28, 2011
2
0
Yeah same thing happened to me last night on iPhone 4S running 5.1.1

Phone was running a little slow, so I did a restart then noticed none of my cydia tweaks worked.

Tried re-booting a number of times to no avail.

Even backed everything up, removed mobile substrate in cydia and reinstalled... but still nothing working!

Going to have to re-jailbreak tonight and hope it works.

Might just try IOS 6 Beta and jailbreak :eek:
Same thing happened to me this morning, my data wasn't working so i did a restart and the data worked but all some Cydia apps were removed and others didn't open. Cydia didn't open, did another restart and everything is now back to normal and working.

White 32 GB Factory unlocked jailbroken iphone 4s on Straight Talk
 
Comment

Joffa711

macrumors newbie
May 4, 2013
1
0
My iPhone 4s did it last night too.Still on 5.1.1 jailbreak. I couldnt get into any jailbroken apps. I just rebooted it a couple of times and it fixed itself. ;)
 
Comment

darricksailo

macrumors 601
Dec 18, 2012
4,354
113
Why do people on 5.1.x in their 4S didnt upgrade to iOS 6 when evasi0n came out?
I kept my mom's iPad on 5.1.1 for the re-restore option should the iPad be messed up.

I think some are just too busy to do the iOS 6 jailbreak (and/or don't care too much about having the latest OS/jailbreak)
 
Comment

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.