My jb stopped working ?

Discussion in 'Jailbreaks and iOS Hacks' started by riekl, Aug 17, 2016.

  1. riekl macrumors newbie

    Joined:
    Feb 20, 2008
    #1
    my phone crashed on reboot if I try to run activator it just flashes and never opens ? What am I missing ?
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    Are you on the new jailbreak?

    If so, you have to remember that it's Semi-Untethered. Every time you reboot you have to rejailbreak with the Pangu app.
     
  3. riekl thread starter macrumors newbie

    Joined:
    Feb 20, 2008
    #3
    Yes I am, pangs and activator both just flash back to home screen they don't launch I am on the 9.3.3 semi jailbreak
     
  4. mikecwest macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
    #4
    Try opening the Pangu App and see if you see the screen that says Jailbreak Succeeded or the one that has the Start Button.

    Interesting, I just went to make a screen shot for you, and found myself in the unjailbroken state. I tried the pangu app three times in a row and it did not work, so I used the Chinese one, and that worked. I kept it around as a failsafe. Good thing I did.
     
  5. engelke2010 macrumors 6502a

    Joined:
    Mar 28, 2010
    #5
    eyoungren is right. Everytime your phone reboots, you have to rerun the jb. At least you can do it directly on the device and not have to connect it to a computer to do it.
     
  6. riekl thread starter macrumors newbie

    Joined:
    Feb 20, 2008
    #6
    enqelke, I'm guessing you didn't read my original message, or my reply to him fully :) I am fully aware it is a semi-jb. The problem is the pangu app just crashes back to home. I was able to resolve by deleting pangu app and repushing it with impactor.
     
  7. Toccata81 macrumors member

    Joined:
    Sep 25, 2011
    #7

    I think I need to try all this, too. I tried to get Winterboard and after a respring I don't see it anywhere and neither Cydia or one other jailbreak app stays open. I am on an SE, and on 9.3.2. I guess I better go to .3. Anyway, I have the chinese PP and pushing the circle again doesn't resolve this. Is there a known issue with Winterboard?
     
  8. bbrks macrumors 65816

    bbrks

    Joined:
    Dec 17, 2013
    #8
    When you install Winterboard, the phone reboots, which means you have to rejailbreak.
    Why don't you try Anemone, which doesn't need rebooting after install, only respring.
     
  9. Toccata81 macrumors member

    Joined:
    Sep 25, 2011
    #9
    Thank you so much for pointing this out. I appreciate the information.
     

Share This Page