My Lion issues

Discussion in 'Mac OS X Lion (10.7)' started by archer75, Jul 20, 2011.

  1. archer75, Jul 20, 2011
    Last edited: Jul 20, 2011

    archer75 macrumors 6502a

    Joined:
    Jan 26, 2005
    Location:
    Oregon
    #1
    My FPS in WoW has gone down by about 30%, my temps are up across the board(GPU is at 63c, CPU at 49c, not doing anything on my imac but typing this) and Safari won't open as it doesn't like the last pass plug in. But without it opening I can't even disable the plugin. So no safari for now.

    Also itunes won't download the 11 app updates that I have. No error, just doesn't do anything. And having network connectivity issues. Some sites open, most don't.
     
  2. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    I don't game much, so no advice there. You can delete Safari plugins from /Library/Internet Plug-Ins or extensions from ~/Library/Safari/Extensions
    Temps are up from SL.
    I had to download apps from 10.4 individually not the all at once button.
     
  3. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #3
    Spotlight's all done reindexing your hard drive? That used a fair amount of processor on my Mac after the install, and generally slowed things down a little.
     
  4. anzio macrumors 6502

    Joined:
    Dec 5, 2010
    #4
    What he said. Is Spotlight done re-indexing? After Spotlight re-indexed my Startup disk, WoW is way faster than Snow Leopard was on my end.
     
  5. archer75 thread starter macrumors 6502a

    Joined:
    Jan 26, 2005
    Location:
    Oregon
    #5
    I don't know. How do I tell? I don't hear the hard drive thrashing. Still my GPU is now at 69c, hard drive indexing shouldn't cause the GPU temp to climb like that.
     
  6. anzio macrumors 6502

    Joined:
    Dec 5, 2010
    #6
    Click the Spotlight icon, or look for the dot in the middle of it. Indexing, oddly enough made my GPU climb as well (OpenCL??)
     
  7. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #7
    There is a small dot in the middle of the spotlight. Plus clicking spotlight says it is being indexed and gives an ETA on when it is done.
     
  8. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #8
    Try using the Activity Monitor app. Set it to show All Processes and then sort the % CPU column downwards. If it's spotlight, you'll see spotlight or mdworker Process Names towards the top.
     
  9. archer75 thread starter macrumors 6502a

    Joined:
    Jan 26, 2005
    Location:
    Oregon
    #9
    It's not indexing. GPU temp is slowly dropping now. Currently at 57c. CPU temp hasn't changed and is still at 46c. Ambient is 18c.
     
  10. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #10
    From everything I read prior to the release Lion just runs hotter. I never checked my temps but I don't doubt what I have read. I happen to use a Belkin laptop support with a fan blowing on my laptop so I don't notice it much.
     

Share This Page