My lowercAse letter "A" doesn't work

Discussion in 'macOS' started by Ondi, Jul 16, 2008.

  1. Ondi macrumors newbie

    Joined:
    Jul 16, 2008
    #1
    Hi guys,

    i AlreAdy found An old posting to thAt problem. But the recommended tips won´t work for my iMac. I think, thAts why its from 2003 ...

    So, mAyby someone heArd About my problem ... Which is very nervy!

    My little "A" doesn´t work Anymore. I tried everything to get rid of this. By connecting the keyboArd to my MAcbook, i sAw it works perfectly. MeAns, i hAve A problem with the system.

    I creAted new user ... And whAts up, the little A worx.

    HELP HELP HELP?

    Cheers, Ondi
     
  2. sreedy macrumors 6502a

    Joined:
    Feb 24, 2005
    Location:
    Somerset
    #2
    Not that this helps you but my friend had the same issue with the M on his keyboard, brought a new one didn't help, repaired permissions and created a new user..... didn't help.

    I told him to back up his files and re-install the OS, I haven't heard from him since so I assume this worked for him.

    Hopefully someone has a more elegant solution for you.
     

Share This Page