My mac has a kernel panic during start up

Discussion in 'Mac Basics and Help' started by evandaub, Jul 26, 2009.

  1. evandaub macrumors newbie

    Joined:
    Jul 26, 2009
    #1
    hello everyone,
    i'm new to mac so everything you say try to be as specific as possible.
    i bought a used ibook g4 on ebay. i am pretty sure it is running OS X 10.1 if that matters but i'm not sure on that.
    After messing around for a while i turn it off and back on a while later and when it was turning on it came to the gray screen and had a folder with a question mark then the little dude with the nice smilie face but an error comes up. It says:

    Unresolved kernel trap(cpu0): 0x300 Data access DSISR=0x40000000 DAR=0x00000000 PC=0x0022d5c0, MSR=0x00001030
    generating stack backtrace prior to panic:

    backtrace:0x0022d5c0 0x0022d5a4 0x0022cd44 0x001d46fc 0x001d450c 0x001d4f7c 0x001d561c 0x001c5acc0x00036b80 0x00036ab4
    panic(cpu0): 0x300 Data access
    backtrace:0x0008bb44 0x00029f000 0x00094d98 0x00098b60 0x0022d5a4 0x0022cd44 0x001d46fc 0x001d450c 0x001d4f7c 0x001d5
    61c 0x001c5acc 0x00036b80 0x00036ab4
    panic: We are hanging here...



    i have no clue what this means?
    any help will be greatly appreciated!
    thanks!
    -evan
     
  2. guydude193 macrumors 6502a

    Joined:
    May 15, 2009
    Location:
    MI
    #2
    It can't find the OS. If you bought it with OS reinstall discs, pop one in on startup and hold the Option key. Select the CD and reinstall the OS onto the HD. It's a simple procedure. :)
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    Folder with a question mark usually means it can't find OS files, or that you have a busted hard drive. The kernel panic is probably a separate issue. As noted by this article, kernel panics can be due to software or hardware. First thing to see is whether or not you can boot to an install disc. If it doesn't, you're looking at least at an issue with the optical drive or even possibly the computer's logic board. If it boots to the disc, as guydude193 pointed out, there may be something slightly screwy with the OS which can be repaired with a simple reinstall. Being that you just recently purchased this and also haven't migrated anything worth keeping onto the computer, I would advise an erase & install. If in doubt, you can even take that computer into an Apple Retail Store and they can do a quick and free once-over the unit and discuss with you possible ways to address it, including hardware repair, which would be paid of course since an iBook G4 is way out of its warranty period.
     
  4. evandaub thread starter macrumors newbie

    Joined:
    Jul 26, 2009
    #4
    okay so i tried reinstalling it and the first few times it froze during the install.it seems to be freezing a lot if that gives you any more clues. But i just tried it again now and another message like the last came up and it say:

    panic(cpu0): vm_fault_list_request: vnode object with non-zero paging offset.

    backtrace:0x0008bb44 0x00029f00 0x00078220 0x000b0b74 0x0017aff4 0x000bea2c 0x000bf5f80x0019401c 0x00193e14 0x00195c70 0x0003d
    624 0x00096e04 0x00040b0c 0x000409a4 0x00028714 0x00098f40 0x0002a394 0x00095738 0x000954a8 0x00098b60
    Debugger(panic)

    Waiting for remote debugger connection.



    any ideas on what it's trying to tell me now?
     

Share This Page